1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Torrents doesn't start uploading

Discussion in 'Torrents' started by Weaxer, Feb 5, 2012.

  1. Weaxer

    Weaxer Registered Member

    Joined:
    Apr 28, 2010
    Messages:
    53
    Likes Received:
    16
    I've created a torrent for an e-book that I've wrote for my network. But when it's added, it says "Downloading 0.0%" instead of uploading. It's even set to automatically upload. What's up? I am using ĀµTorrent.
     
  2. Nickel

    Nickel Regular Member

    Joined:
    Dec 24, 2010
    Messages:
    203
    Likes Received:
    106
    Location:
    Yes
    Sounds like something got messed up.
    Once created the torrent should appear within your client. If you forgot to tick the box "start seeding" then it will say finished, otherwise it will say "seeding"

    You could try reloading the torrent:

    double-click your torrent file, utorent will ask you where to save it to
    choose to save it to the same folder/location where your e-book is
    utorrent will see the file already exists and will start verification of the file
    once the verify is done it will be seeding in your client

    you can then test downloading it with a different torrent client, or from another computer
     
  3. Weaxer

    Weaxer Registered Member

    Joined:
    Apr 28, 2010
    Messages:
    53
    Likes Received:
    16
    Thanks for your answer! I managed to solve it doing that, just the other way around. Placed the file in the downloads folder, and loaded it from there when I created the torrent. Works like a charm :) Again, thanks for replying.
     
  4. riker87

    riker87 Newbie

    Joined:
    Oct 13, 2011
    Messages:
    31
    Likes Received:
    14
    Right click the torrent and Re-Hash.
    It needs to be told that the file is already on the system and complete.
    Also make sure you got the trackers on.