1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tier 2 links not getting indexed at all

Discussion in 'Black Hat SEO' started by Ravi546, Aug 21, 2012.

  1. Ravi546

    Ravi546 Registered Member

    Joined:
    Jul 21, 2011
    Messages:
    74
    Likes Received:
    8
    Home Page:
    Part of my link building plan is to build a web 2.0 link push which consists of high quality web 2.0 sites with articles and media in as my first tier, and then a range of other high quality web 2.0 sites with articles and media pointing to my first tier.

    For example I have between 2-6 high quality tier 2 links for each of my tier 1 links. The problem I am facing is I can not get them indexed. Most of these tier 2 links are now over 2 months old and I've recently been blasting them with comments daily in attempts to get them indexed.

    Seems like I am having no luck at all and can't seem to get my tier 2 links indexed. A few of them have actually been indexed but 75% of them are still not indexed.
     
  2. ithebest6

    ithebest6 Regular Member

    Joined:
    Apr 29, 2009
    Messages:
    228
    Likes Received:
    328
    Well I never focus on to get my TIER2 Links Index ... but i can easily index any web 2.0 properties with the help of xrumer blast 10K Blast is enough for 30 Web2.0 Properties and 70 - 80% of them will get index after blast normally
     
  3. Ravi546

    Ravi546 Registered Member

    Joined:
    Jul 21, 2011
    Messages:
    74
    Likes Received:
    8
    Home Page:
    I'll start blasting them with forum profiles too but I highly doubt this will be better than blasting them with blog comments
     
  4. jr_sci

    jr_sci Senior Member

    Joined:
    Jan 30, 2010
    Messages:
    857
    Likes Received:
    686
    Occupation:
    CTO at Tiny Piglet Publishing, Bestselling Author
    Home Page:
    Submit them manually to some RSS sites instead.