1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The forum requires that you wait THIS MANY SECONDS!

Discussion in 'Forum Suggestions & Feedback' started by thinkdevoid, Dec 28, 2011.

  1. thinkdevoid

    thinkdevoid Regular Member

    Joined:
    Aug 30, 2011
    Messages:
    446
    Likes Received:
    131
    Location:
    192.168.1.1
    While I understand that stopping spam and bots are always one of the higher priorities of pretty much any web property these days.... but I have a question...

    Have I angered the elders of the internet (or at least BHW) in some way? :p I mean, I used to get the 'wait 15 seconds' and I waited + things were fine, but:

    This forum requires that you wait 15 seconds between searches. Please try again in 158 seconds.

    Really? 158 seconds? Am I that big of a threat that I must wait 2-3 minutes before checking the new posts again? or PM'ing someone? I read fast, I type fast. I move on. However I seem to be triggering more frequent & longer pause breaks now and many seem unwarranted.

    Has anyone else been noticing increasing delays on times with things that shouldn't be triggering this?
     
    • Thanks Thanks x 1
    Last edited: Dec 28, 2011
  2. NoirHat

    NoirHat Regular Member

    Joined:
    Feb 4, 2011
    Messages:
    354
    Likes Received:
    174
    no soup for u
    please wait 1,580 seconds
     
    • Thanks Thanks x 1
  3. Virus1

    Virus1 Supreme Member

    Joined:
    Dec 13, 2010
    Messages:
    1,326
    Likes Received:
    1,409
    Occupation:
    destroyer of worlds...
    Location:
    Welcome to Black Hat World........................
    Home Page:
    I get that wait for a ton of seconds message too..

    not too frequent but I have received it.
     
  4. eRandom

    eRandom BANNED BANNED

    Joined:
    Dec 22, 2011
    Messages:
    0
    Likes Received:
    63
    My posts also go above the poster that posted before me.. Obviously the timing/time on this forum is messed up hard
     
  5. thinkdevoid

    thinkdevoid Regular Member

    Joined:
    Aug 30, 2011
    Messages:
    446
    Likes Received:
    131
    Location:
    192.168.1.1
    Well, that is my question/point. I wouldn't mind and understand if it was once in a while, but I am getting hit with these even though I wait a little bit before doing a separate search.
     
  6. Reelnetwork

    Reelnetwork Regular Member

    Joined:
    Oct 12, 2009
    Messages:
    441
    Likes Received:
    103
    Location:
    Nowhere
    I get that too, i just simply leaves the forum then!

    But that's not the solution.