1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange problem when Posting anew link

Discussion in 'FaceBook' started by Dr_And, Sep 16, 2011.

  1. Dr_And

    Dr_And Regular Member

    Joined:
    May 28, 2011
    Messages:
    428
    Likes Received:
    24
    Location:
    My home :P
    Hello guys

    This days i am facing a problem when i try to publish a link on my page .. it appear without Thumbnail,Title and Description
    Just a single link .. I think it happened cuz Fb banned my site so i changed the site to a new domain but still face the same problem.

    Did anyone face a problem like that before ??

    Wait
     
  2. sviedinys

    sviedinys Jr. VIP Jr. VIP

    Joined:
    Apr 18, 2010
    Messages:
    503
    Likes Received:
    69
    I had this problem for all accounts too, but for some reason on one account all meta tags appeared when shared.
     
  3. G-S-T

    G-S-T Executive VIP Jr. VIP

    Joined:
    Jan 20, 2011
    Messages:
    1,837
    Likes Received:
    8,802
    Occupation:
    Full time IM
    Location:
    Heavy in the game
    did you check you have the correct information in the og:meta tags?
     
  4. Dr_And

    Dr_And Regular Member

    Joined:
    May 28, 2011
    Messages:
    428
    Likes Received:
    24
    Location:
    My home :P
    Yeah i do ..I think this is related to some meta blocked by fb
     
  5. Crazy

    Crazy Jr. Executive VIP

    Joined:
    Jun 13, 2009
    Messages:
    640
    Likes Received:
    319
    Occupation:
    VB, C#, XHTML, CSS, PHP, MySQL, JavaScript, jQuery
    Location:
    Everywhere
    Did you run your link through the URL Linter (now renamed to Debugger)? This will solve or answer your problems one way or the other. It'll solve it by scraping your site for all the meta data, or it'll answer it by telling you that your domain is banned.

    http://developers.facebook.com/tools/debug
     
  6. Dr_And

    Dr_And Regular Member

    Joined:
    May 28, 2011
    Messages:
    428
    Likes Received:
    24
    Location:
    My home :P

    What about this ?

    [​IMG]
     
  7. Crazy

    Crazy Jr. Executive VIP

    Joined:
    Jun 13, 2009
    Messages:
    640
    Likes Received:
    319
    Occupation:
    VB, C#, XHTML, CSS, PHP, MySQL, JavaScript, jQuery
    Location:
    Everywhere
    Your site isn't configured correctly. The script is basically telling you it can't locate any of that meta data in your header, which is required.
     
  8. G-S-T

    G-S-T Executive VIP Jr. VIP

    Joined:
    Jan 20, 2011
    Messages:
    1,837
    Likes Received:
    8,802
    Occupation:
    Full time IM
    Location:
    Heavy in the game
    • Thanks Thanks x 2