Strange Highlighting Glitch

Discussion in 'Forum Suggestions & Feedback' started by elavmunretea, Jan 3, 2018.

  1. elavmunretea

    elavmunretea BANNED BANNED

    Joined:
    May 14, 2016
    Messages:
    2,220
    Likes Received:
    2,975
    Don't know if this is a Windows thing, Chrome thing, or BHW issue, but I keep seeing titles like this:

    [​IMG]

    [​IMG]

    Refreshing the page stops it, but then it comes back on different threads.
     
  2. Zwielicht

    Zwielicht Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Aug 31, 2013
    Messages:
    12,698
    Likes Received:
    17,883
    Gender:
    Male
    Occupation:
    Death
    Location:
    Southern California
    Home Page:
  3. elavmunretea

    elavmunretea BANNED BANNED

    Joined:
    May 14, 2016
    Messages:
    2,220
    Likes Received:
    2,975
    Standard Chrome. Maybe there’s an update or something
     
  4. Zwielicht

    Zwielicht Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Aug 31, 2013
    Messages:
    12,698
    Likes Received:
    17,883
    Gender:
    Male
    Occupation:
    Death
    Location:
    Southern California
    Home Page:
    Hmm. Were you Googling something before you landed on that page? I remember using a browser that did something like that. Whenever you clicked on a search result, the font of the words or close matches from your query would be changed on the target page like that.

    I'm sure you already did this, but if you haven't, try disabling your plugins to see if it stops.

    Downloading a different browser and viewing the forum from there could help rule out Windows as the issue.

    If it's still occurring after all of that, I can tag an admin in this thread and have them try to work out whether or not it's a BHW issue.
     
    • Thanks Thanks x 1
  5. elavmunretea

    elavmunretea BANNED BANNED

    Joined:
    May 14, 2016
    Messages:
    2,220
    Likes Received:
    2,975
    Couldn't replicate it in Edge. Guess it's Chrome then. Checked & I have the latest version.
     
  6. elavmunretea

    elavmunretea BANNED BANNED

    Joined:
    May 14, 2016
    Messages:
    2,220
    Likes Received:
    2,975
    [​IMG]
     
  7. elavmunretea

    elavmunretea BANNED BANNED

    Joined:
    May 14, 2016
    Messages:
    2,220
    Likes Received:
    2,975
    [​IMG]

    Seems to be any mention of Go or Google
     
  8. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    8,170
    Likes Received:
    9,023
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    But have you tried what Zwielicht suggested: starting Chrome with all addons disabled?
    You can also try to empty cache, clear cookies and see if that helps.

    Chrome in itself has no issues. I'm on the latest version and everything is fine here, no weird highlighting issue.
     
    • Thanks Thanks x 1
  9. elavmunretea

    elavmunretea BANNED BANNED

    Joined:
    May 14, 2016
    Messages:
    2,220
    Likes Received:
    2,975
    https://productforums.google.com/forum/#!topic/chrome/QiaAGgNbu-s

    100% a chrome thing. Sorry for wasting time. You can close this now, @Zwielicht
     
    • Thanks Thanks x 2
  10. Zwielicht

    Zwielicht Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Aug 31, 2013
    Messages:
    12,698
    Likes Received:
    17,883
    Gender:
    Male
    Occupation:
    Death
    Location:
    Southern California
    Home Page: