1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Started first autoblog, reviews/commentary highly apreciated

Discussion in 'Blogging' started by alexj.affiliate, Jan 6, 2011.

  1. alexj.affiliate

    alexj.affiliate Junior Member

    Joined:
    Dec 26, 2010
    Messages:
    148
    Likes Received:
    314
    hey guys, i just started my first autoblog a couple of days ago.
    i kinda did a mix of what has been told in the autoblog with a twist method and the 3k autoblogging thread of hemmingway

    anyhow.

    i set it up at wpwebhost .

    i installed wordpress , installed the plugins and wprobot
    after first 10 posts i submitted all those posts with onlywire.
    i also linked my twitter and facebook account with the wordpress blog so all my posts will make a tweet and fb post.

    it has like 68 posts as we speak. i also added a page with a viral twitter script so peple can get a ebook in exchange for mentioning my site trough a tweet.

    also added adsense header banner and infolinks intext ads

    the prob is im not getting any visitors and my site is because of its not unique content not being indexed by google i know the crawlers are looking on my site like 200 crawlers a day(statpress tells me).

    i tried getting traffic with twitter so i have made a twitter account set up and after a couple of days of using tweets atack have like 40 folowers...
    so that isnt going fast at all..

    now somewhere here on the forum is a 10k visitors for 7 dollar thread. i did that and had like 1k visitors yesterday lol, but none of them clicked on any ads...

    my website: thebestonlinearticles*inf0/weightloss

    Replace * with . And 0 with o
    please have a look at it and tell me what you think of it,*
    any tips of what im doing wrong or what i should do better are very much apreciated.

    your sincerley, Alexj

    p.s. im going to share that viral twitterscript soon its better then the one i saw here on the forum.
     
  2. sippick

    sippick BANNED BANNED

    Joined:
    Oct 3, 2008
    Messages:
    167
    Likes Received:
    60
    not bad, but I would look for more feeds with full articles.

    and are the amazon products containing your aff id in them or the sites that they are pulled from?

    cheers,

    sipp
     
  3. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    Home Page:
    Darken Up your background so that more eye focus will be on your content.
    Maybe darken up your Hyperlinks as well. Post more YT Vids to keep people on your site. add a {amazon:2} at the bottom of your YT campain in the content area. This will post 2 amazon related items also in the campaign make sure that you go to the bottom under amazon departments an pick health so that you get more related items.

    Also add the share and follow plugin. it will add a small strip of social icons at the bottom of each post. This will make the post look like they are not running together.

    HTH
     
  4. Darkone

    Darkone Junior Member

    Joined:
    Jul 11, 2009
    Messages:
    189
    Likes Received:
    21
    whats the plugin that posts to your fan page? id like that...
     
  5. alexj.affiliate

    alexj.affiliate Junior Member

    Joined:
    Dec 26, 2010
    Messages:
    148
    Likes Received:
    314
    thx for the replies so far i will darken the background, but if i darken the background shouldnt i then keep the links lighter so they stand out ?, also do you guys think the ads are too much ?
     
  6. ways2012

    ways2012 Regular Member

    Joined:
    Jan 15, 2009
    Messages:
    218
    Likes Received:
    17
    Im having the same problem as you are having now also just opened a blogsite mine have 180 categories 168 subdomain blogs with content ads etc. and having around 2000 posts with yotubevideos clickbank links etc. And I also bought 10k for 7 dollars same problem as you. Have bought scrapebox and 've been commenting lots with public proxies but no results. I dont know anymore. Can someone please helpme too or help us here thanks in advance.