1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLADRIVE Webhosting nightmare - Need help

Discussion in 'Web Hosting' started by johnny6667, Jul 24, 2014.

  1. johnny6667

    johnny6667 Regular Member

    Joined:
    Jan 12, 2013
    Messages:
    232
    Likes Received:
    53
    Gender:
    Male
    Occupation:
    SEO, PPC, FB Ads
    Location:
    Australia
    Home Page:
    Hi Excuse me if this is the wrong forum it seem like the place to post.

    Ok long story short I signed up with Soladrive and the service was good, quick email support, any thing that I had trouble with they would fix in 10 minutes to 1 hour. I have been with them for 1 and a bit years.

    Last 3 days have been hell!
    Basically my server has gone the crap, its dead slow, cpanel barely works, my sites are not functioning like the way they should, some of them are offline and etc.
    This all literally happened out of the blue, I added nothing to my sites, I use all premium paid plug ins and themes and the sites are updated.


    I have been conversing with support over a series of emails and it goes no where, no solution, not explanation, nothing, they just put me through the ringer of talking to the same people over and over, basically stalling and avoiding me.

    Me
    Hi it appears that my sites and server is down I was just wondering you could inform me of whats going on
    kind Regards
    John

    Tech
    Hello john,

    We are checking the issue. We will update you once the issue is resolved.

    Best Regards,
    Jim Reddock - Technician


    Tech
    Hello John,

    The issue has been resolved. And the site is loading fine now.
    Could you please check the same from your end.



    Let us know if you need any further assistance.


    Best Regards,
    Jim Reddock - Technician

    me
    Its still not working from my end, I have just tried pingdom tools and it is the same result.

    me
    Sorry to be more specific the other sites are up however mydomain.com account XXXXX is not working
    could you please assist me with getting the site back up.

    Kind Regards

    Tech
    Hello John,

    The issue is due to the high load in the node. We will update you once the issue is resolved.

    Best Regards,
    Jim Reddock - Technician

    Me
    Ok, I see
    because I didnt add any new plug in or anything in that nature, I was updating a user profile and thats when the issue surfaced
    Here are my error logs

    [21-Jul-2014 02:20:11 UTC] PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 72 bytes) in /home/XXXXX/public_html/wp-content/plugins/woocommerce/includes/class-wc-session-handler.php on line 205
    [21-Jul-2014 14:20:26 UTC] PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 72 bytes) in /home/XXXXXX/public_html/wp-content/plugins/woocommerce/includes/class-wc-session-handler.php on line 205

    Tech
    Hello
    We could find that site is fine now.
    =============
    http://gyazo.com/7b3271d7e88169276b38dc887a3020285
    =============
    If you need any further assistance, feel free to contact us.
    Best Regards,
    Jim Reddock - Technician

    me
    Hi Jim,
    No its not up, Your screen shot in not showing, I tried with pingdom tools and its not working.
    Here is the error I have tried to troubleshoot the issue and nothing is working.

    This error has purely happened out of the blue
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@mydomain.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    Plus there is 0 traffic on the site according to Analytics which usually 10 - 20 people on at any given time
    Please help

    me

    I would also like to clarify that I have cleared the cache on all browsers and the problem still persists

    Tech
    Hello John,

    We are investigating this issue. Kindly standby for updates.We appreciate your patience and understanding.

    Best Regards,
    Jason H - Technician

    Tech 2

    Hello,

    The website is now up. See the snippet from the site's footer for confirmation.

    mydomain.net 2014. All Rights Reserved.

    This time it was an incorrect permission assigned to index.php file that caused the issue.

    [Mon Jul 21 22[​IMG]31 2014] [error] [client 54.81.171.36] SoftException in Application.cpp:256: File "/home/XXXXX/public_html/index.php" is writeable by group

    I have corrected the permissions and looks good from my end. Please verify.

    Best Regards,
    Dan T - Lead Technician

    Me
    Hi thank you for your help however my back end access is going to Internal Server Error 500 as well
    mydomain.net/wp-admin
    And it seems like my server is really running slow on that end as well, i am trying to use cpanel and its just so slow i cannot do anything.

    Kind regards
    John

    tech 3

    Hello John,

    We are working hard to fix the issue from our end. We will fix the issue as soon as possible. Kindly stand by for further update. Meanwhile, We appreciate your patience and understanding.

    Best Regards,
    Jason H - Technician

    tech 3
    Hello John,

    Upon checking I could see that the mentioned site is loading fine but while accessing the mydomain.net/wp-admin it shows the same error we are checking the issue in detail and will get back to you once it is resolved.

    Best Regards,

    Me
    Hi just an update from my end on the existing issue,
    The site appears to be loading and I can just get access to the back end however I barely get access to the back end of the site.
    Basically everything is really really slow and if I attempt to compose a post in WP it loses connection with out fail, if I try to move around the backend it barely loads at all.
    I also noticed my cpanel i not working properly and it is running almost dead slow, I cant back up my files and its a real struggle to even get to the File explore section of the account.

    Thanks for the update

    Tech
    Hello John,

    Thank you for your valuable reply. While checking we could see that the server having high load average. We will optimize and repair the server. Kindly stand by for further update.

    Best Regards,
    Jim Reddock - Technician
    Jason H - Technician


    tech 3

    Hello John,

    I am flagging this ticket to the concerned department. Once the ticket is reveiwed you will get an update on this. We appreciate your patience and understanding.

    Best Regards,
    Jason H - Technician


    me
    thanks you, how long will it take to get an answer?
    I am in dire need to get it up and running like normal again as my website is coving an improtant event starting Wednesday

    Thank you for the update


    Tech 3
    Hello John,

    We have already flagged this ticket to the concerned department. So please wait while one of the member gets back to you. We appreciate your patience and understanding.


    Best Regards,
    Jason H - Technician


    Tech op 1
    We are very sorry for the delays, we are running a FSCK over the node you are hosted on due to a server hang caused by another users load spike. We will take immediate action against this once the node is done with its file system check.

    Once its back online we will need you to disable all plugins you have enabled and revert your site back to default, then enable them one by one so we can identify the cause. Your VPS spiked in load and has crashed the entire node, so we need to ensure this does not happen again at all costs.

    Best Regards,
    Nathan B. - VP of Operations
    nathan@soladrive.com

    me

    Hi thank you for the update, no worries, do we have an ETA on when the server will be up and running again?
    Kind Regards
    John


    Tech op 1
    The FSCK should be close to be wrapping up so I hope within the hour.

    Best Regards,
    Nathan B. - VP of Operations
    nathan@soladrive.com


    Tech op 1
    The node is now back online. VZcheck is running now, which is required by OpenVZ when there is a file discrepancy or change in files from a hard reboot. It will check and correct all quotas and then boot each VPS. Each VPS will come online one by one once each VPS is checked. Everyone should be fully online in the next 20 mins - 2 hours as this happens. Please just be patient until then, thank you again for understanding unfortunate situation.

    Best Regards,
    Nathan B. - VP of Operations
    nathan@soladrive.com


    Me
    Hi, my server is still not up as per the last email.
    I just saw that my status is 'suspended' which was 'offline' prior to the escalation of the ticket.
    My patients is starting the wear thin at this point, I am paying writers to document an event which started today I am starting to panic on the whole situation from the last black out as all my files were corrupt and I had no chance to make a back up from my capnel because the backup function wasnt working.

    I dont want to be on your back but this is the 3rd day of my website being offline and I cant help but to worry.


    Tech 3
    Hello,

    We have found a huge load on your VM that caused instability on our node server. I'm consulting with the Server Operations team regarding your request.

    Best Regards,
    Jason H - Technician



    me
    Jason, I am more than aware by the spike, however the mere fact of the matter is nothing has changed after when I was told something will be done about the matter, in my case this seems to be going in circles.
    I was first told that the load spike wasnt me, now it is me, and I dont know what is going on, bare in mind I added nothing to the server, no plug ins or themes, nothing that I would think significantly would bring down the node.
    Nathan wrote this, which did seem promising at the time.

    "We are very sorry for the delays, we are running a FSCK over the node you are hosted on due to a server hang caused by another users load spike. We will take immediate action against this once the node is done with its file system check.

    Once its back online we will need you to disable all plugins you have enabled and revert your site back to default, then enable them one by one so we can identify the cause. Your VPS spiked in load and has crashed the entire node, so we need to ensure this does not happen again at all costs."

    There has been minimal to no attempt that I know of to solve my problem, I was told this would happen "Once its back online we will need you to disable all plugins you have enabled and revert your site back to default, then enable them one by one so we can identify the cause. Your VPS spiked in load and has crashed the entire node, so we need to ensure this does not happen again at all costs."
    And nothing has come close to happening, I havnt had the chance to try to disable any plug ins or anything just to see.

    Could it be malware on my side of the server. I did notice before all the shit hit the fan my index.php was tampered with, there was no code as there should be in my index.php and then I added the code and it was fine but I was hitting 500 errors after that.
    I have no idea if you guys tempered with it or someone else did, however I am the only one who has access to my WHM.

    Thanks


    Tech 3
    Hello,

    I'm forwarding this ticket to Nathan. Kindly standby for updates.

    Best Regards,
    Jason H - Technician


    Tech OP 1
    We are going to unsuspend your site, but we need to ensure you are around so that you can do as I asked before and disable everything.

    Best Regards,
    Nathan B. - VP of Operations
    nathan@soladrive.com


    Me
    OK well i am here so you can do it.

    Thanks

    2 hours later still waiting!

    Me
    I still dont have access...

    Me
    i am waiting wtf?????


    Tech OP 1
    We know that, we have to move another client off the VPS first before we activate you. The whole reason all this happened was because your VPS overloaded the server and caused 2 days of downtime. Please exuse us if we are weary before unsuspending your VPS.

    Best Regards,
    Nathan B. - VP of Operations
    nathan@soladrive.com


    Me
    Ok, well based off this response from Jim and me not actually changing or adding anything to the server, this literally happened out of the blue. everything was working perfectly fine.
    No proper explanation as been said to me about what was the cause was, everything I use has been premium paid plug ins and themes, not one cracked plug in is on that server.
    Plus the long winded delays in response times and the constant circling of emails have gotten no where, even my cpanel was barely working which tells me the problem runs much deeper.
    Look I am no expert, But I have a fair idea from the point when it was working to completely crapping itself.

    Either way let me know when we can do this thing.



    Tech OP 1
    It's just the window to identify the issue is very small, we are going to get you online in just a bit but need to ensure a server crash doesn't happen due to it and since the node is still syncing and disc IO is high the possibility of that happening is high.

    Best Regards,
    Nathan B. - VP of Operations
    nathan@soladrive.com


    Me
    ok, do we have an ETA of when this will happen?
    On 23 Jul 2014, at 10:25 pm, SolaDrive General Support


    Tech OP 1
    It back online now, we are bringing your sites up as well.

    Best Regards,
    Nathan B. - VP of Operations
    nathan@soladrive.com


    Me
    ok I am on the look out



    Waiting for the server to be made available, nothing happens



    Tech 3
    Hello John,

    Thank you for the update. Feel free to contact us if you are still facing any issues.

    Best Regards,
    Jason H - Technician


    Me
    Nothing on my end https://000.000.000.00:2087/
    mydomain.net


    Tech 3
    Hello John,

    We are checking the issue with the cPanel,

    Sorry for the inconvenience. We are actively working on it.

    Best Regards,
    Jason H - Technician


    Tech 3
    Hello

    I am escalating this ticket to Nathan and you will be updated soon. Thank you for your patience and co operation.

    Best Regards,
    Jason H - Technician



    Me
    you have got to be kidding me, what is going on here?
    This ticket has been escalated 3 times already, solving nothing.
    I've spoken to nathan and nothing has happened! this is going no where! what the hell is going on here.
    You have got to be serious are the issues here!!??


    Tech OP 2
    I'm sorry John, we are just being precautionary and I have made sure we are unsuspending your VPS. We just need to keep an eye on what is causing this from your VPS. At this point most providers would ask you to find a new provider and thats not what we want nor what you deserve after all this, so we are just working to find the cause here.

    Best Regards,
    John - President of Operations
    john@soladrive.com



    Me
    Hello
    Sorry for the delay and inconvenience caused. I have fixed the issue now. Please let me know if you need any further assistance.


    Best Regards,
    Jason H - Technician


    The issue was still no fixed the cpanel and the sites barely/NOT WORKING



    Me
    Hello Jason the server is offline.
    I was trying to back up my files via cpanel and nothing would work.
    I suspended all of the accounts that may of been troublsome to my issues with the service but nothing works.
    At this point in time I just want to retrieve the new backs ups of
    Mydomain1.net
    Mydomain2.com
    Mydomain3.com
    Mydomain4.com

    Its evident that this is not going to get fixed and I would rather get all my current files.
    I think the problem is the server, I dont see any other explanation behind this, as said before I suspended all my sites and the problem still persists.

    Any help with making new back ups of my current files would be appreciated.


    At this point I have lost any HOPE, it seems to be going in circles and nothing done, same generic answers which say nothing about anything

    Tech 3

    Hello,

    Due to high load, the node went down again. We are running a FSCK over the node you are hosted on due to a server hang caused by load spike. We are working on this issue.


    Best Regards,
    Jason H - Technician


    Has any body had this same issue and whats the best way to handle this, I am literally pulling my hair out it just seems nothing is going on.
    Thanks in advance