Skype can't connect!!!!!

Discussion in 'BlackHat Lounge' started by dante, Jan 21, 2010.

  1. dante

    dante Junior Member

    Joined:
    Jun 11, 2009
    Messages:
    112
    Likes Received:
    40
    guys... this is what I get...

    [​IMG]

    It didn't happen until today... can anyone try to connect... is it only me??
     
  2. antx16

    antx16 Power Member

    Joined:
    Nov 25, 2007
    Messages:
    672
    Likes Received:
    1,536
    same problem here but only on windows 7, on mac works perfectly bizzare ????
     
  3. dante

    dante Junior Member

    Joined:
    Jun 11, 2009
    Messages:
    112
    Likes Received:
    40
    just tried it on windows XP and it won't connect... hm maybe it's just windows machines... I have win 7
     
  4. djbetaboy

    djbetaboy Junior Member

    Joined:
    Dec 6, 2009
    Messages:
    117
    Likes Received:
    33
    I also have this problem on Win7. But seems taht skype{dot}com is also down.
     
  5. antx16

    antx16 Power Member

    Joined:
    Nov 25, 2007
    Messages:
    672
    Likes Received:
    1,536
    they must be having an outage problem
     
  6. dante

    dante Junior Member

    Joined:
    Jun 11, 2009
    Messages:
    112
    Likes Received:
    40
    shit... right now I have like 5 customers waiting for me to call the aff networks... shit... that means a lot of lost money :(
     
  7. dante

    dante Junior Member

    Joined:
    Jun 11, 2009
    Messages:
    112
    Likes Received:
    40
    works now... hmm.. very weird
     
  8. dante

    dante Junior Member

    Joined:
    Jun 11, 2009
    Messages:
    112
    Likes Received:
    40
    no no... I called yesterday networks and it worked just fine and all of a sudden it just won't connect... luckily it is working now but I still lost like 200$ :(
     
  9. megaplex

    megaplex Regular Member

    Joined:
    Oct 19, 2008
    Messages:
    404
    Likes Received:
    81
    Occupation:
    Apprentice Muppet
    Location:
    Australia
    UPDATE:
    I found AVG was running two instances of skype in the fire wall, system tools area..

    So its a security problem where skype gets caught up in the system which blocks it.

    At least in my case:

    So i deleted it twice where it was displayed in the security system of avg.

    I think there must have been some update or new bug that caused this.

    M
     
    Last edited: Apr 2, 2010