1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SICK of G Scraper!

Discussion in 'Black Hat SEO' started by Londoncalling, Sep 19, 2014.

  1. Londoncalling

    Londoncalling Registered Member

    Joined:
    May 21, 2014
    Messages:
    58
    Likes Received:
    1
    Ok so as I wanted to start scraping my own lists for GSA, I have gone and purchased G Scraper. Initially I had problems installing, but I have worked this out. I had emailed their support but luckily worked it out by myself as their support is very slow.

    So now when I go into G Scraper, put in my licence key.. it says along the bottom "checking licence" It has been saying this for ages so it obivously is having trouble with that. Not too much of a problem as it just means I can't use their proxies which is ok as I have imported a list of 1000 of my own.

    I have imported a big list of footprints, and a huge list of keywords (I'm not interested in niche specific)

    then I click "start scrape" and immediately it goes into "not responding" mode and when I check computer usage it is at 0%?

    Any ideas why I am having problems??

    Thanks
     
  2. gutterleech

    gutterleech Regular Member

    Joined:
    Sep 30, 2010
    Messages:
    326
    Likes Received:
    252
    Occupation:
    founder
    Location:
    Third World
    Gscrapper is very fast, but its not really very accurate. So, I find it very inferior to Scrapebox.
     
  3. sarav

    sarav Junior Member

    Joined:
    Mar 26, 2014
    Messages:
    166
    Likes Received:
    21
    Check your firewall. It seems your application has trouble connecting internet.
     
  4. andrewsonliner

    andrewsonliner Newbie

    Joined:
    Sep 15, 2014
    Messages:
    11
    Likes Received:
    0
    Contact support and get them solve your problems as the problem you are having is software specific.
     
  5. Londoncalling

    Londoncalling Registered Member

    Joined:
    May 21, 2014
    Messages:
    58
    Likes Received:
    1
    Thanks, I have emailed them but support take 48 hours between emails.. so frustrating!
     
  6. Londoncalling

    Londoncalling Registered Member

    Joined:
    May 21, 2014
    Messages:
    58
    Likes Received:
    1
    I checked my anti-virus, and it did says "not-trusted" I have chenged it so it now trusts the progeramme but still not working :headache:
     
  7. sarav

    sarav Junior Member

    Joined:
    Mar 26, 2014
    Messages:
    166
    Likes Received:
    21
    I will once again say check your firewall.
    Although not advisable, disable the firewall for a moment and try running app. If It runs successfully then you need to add exceptions to your firewall.
     
  8. Londoncalling

    Londoncalling Registered Member

    Joined:
    May 21, 2014
    Messages:
    58
    Likes Received:
    1
    Thanks, I already disabled the firewall but it still did not help. I have deleted it and re-installed a couple of times and I finally have it working!!