1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Shit list] - Arvixe hosting!

Discussion in 'Web Hosting' started by Snatch2014, Feb 11, 2015.

  1. Snatch2014

    Snatch2014 Regular Member

    Joined:
    Dec 11, 2014
    Messages:
    288
    Likes Received:
    44
    Hi!

    I start by saying that no matter what anyone says. I will NEVER use their shit again. I will also say that I am really pissed at the moment but I will try my best to keep a good language.

    I went with Arvixe hosting because I have read that alot of people saying them are good here on BHW, also googled before signing up with them and only find good reviews, and thats why I post this thread.

    Tha last 5 days, my server has been slow/not working/problem to 90% and 60-120s response-time at peaks I have been in contact with support 50 times atleast and talked with 20 differents people.

    It all started 5 days after I started using them. Then my website become terrible slow. I thought it was because I have many blogs on the server with many plugins so for 2 days I sat and tried to "trim up" my websites. Then I realized it was the server response time that was the problem.

    Then I contacted support the first time. The first bad thing is that their "live chat" takes way too long to get a answer (15-20 min after you asked a question) I wonder if they eating pizza at the same time they giving support lol. The first 2 guys said "wait 1 moment" 10 times then they disconnected on me.

    The third guy I talked with told me "The server is working fine, it has a avareage response time of 7s" well 7s is'nt good so I asked him for printscreen of a speedtest. He said "I think this is really good" and sent me a print of a downspeed at 1600kb/s. I asked to change server, he said no. I gave up.

    I decided to try Cloudflare instead but I have never set it up on subdomains so I googled it and found a guide I tried to follow. But I could'nt find all of the step's in Arvixe CPanel so once again I contacted support. Lots of more waiting.

    The first guy told after 1 hour or so "Now I have sat up Cloudflare on your domain" I answerd him with "Yeah, I did that several hours ago. It was setting up the subdomains I need help with.." he said that it only needed to be done on the maindomain and all I had to do now was to wait 24h (DNS change) I said no, you need to change the subdomains too, and gave him a link to prove it. I also said I can do it myself if he just tells me where in the CPanel I can find the steps. Guess what.. he disconnected on me.

    After this a talked with alot of people, no help.

    The last one told me that it now was fixed (he made some changed he said) All I needed to do now was to waith 24h (DNS change) I said no, gave him a link to a DNS lookup, see the change is already made and it is still not working!!! He disconnected on me.

    Then I solved it my self. After this it was working fine thanks to Cloudflare. A few days later I noticed alot of drop in traffic after som investigation I found that all my plugins that share pictures to socialmedia had stoped.

    First I talked with the support for 2 plugins. And we could find out that it was something wrong with either CDN or DNS. So once again hours with the Arvixe support, they disconnecting, trying to do/help me with other stuff then I tell them to do. Trying to point the fault on me, content and the website. At least I found that the guy who "fixed" Cloudflare for me had activated hootlinking in Cloudflare making the plugins unable the find and grab the images.

    At this time I also submited a support ticket. Until now their support have answerd to times.

    The first answer was: "Your url is wrong, delete ")" and it will work".
    I answerd: "The ( and ) is a part of the error message not the url.. lol"

    The second answer was: "Your DNS and cloudflare is working fine, is there anything else I can help you with?"

    Then it went 30-60min. Then my DNS on my other site stoped working! Once again to their damn support.

    The first guy said, "The DNS is fine" and disconnected.

    So I satup monitor tools, printscreened a few hours later (36% DNS up time, up and down lika a rollercoaster), printed error messages in DNS support. Printed 60s server responsetime from tools.pingdom.com.

    Contacted them again, sent the printscreen. Told them this is the last time I try. Fix it now or I change host. This guy actully tried to help me, but without success.

    In the end of our conversation he told me "I can't find anythin, please conntact me again when you have problems" I said "No, worries. The last time was 11min ago (under our conversation) I change host" then I disconnected.

    After this I googled "Arvixe bad support" (the first time I only googled Arvixe reviews) and found this:

    http://www.yelp.com/biz/arvixe-llc-pleasanton
    http://www.webhostingtalk.com/showthread.php?t=1166861
    http://www.techrez.com/2014/07/my-bad-experience-with-arvixe.html
    http://hosting-reviews-exposed.com/...ixe-com-bad-host arvixe-sucks-complaints.html
    http://www.nopcommerce.com/boards/t/13761/is-arvixe-really-that-horrible.aspx
    http://www.nopcommerce.com/boards/t/13699/arvixe-worst-web-host-please-avoid.aspx

    My uptime today:

    [​IMG]
     
    • Thanks Thanks x 2
    Last edited: Feb 11, 2015
  2. mschum

    mschum Junior Member

    Joined:
    Feb 6, 2014
    Messages:
    194
    Likes Received:
    48
    Location:
    Arizona
    I had the same exact problem last night. Thankfully they fixed it in a few hours, but still it sucks. They told me it was my plugins but I insisted it wasn't and then they finally told me it was a problem on their side.
     
  3. Snatch2014

    Snatch2014 Regular Member

    Joined:
    Dec 11, 2014
    Messages:
    288
    Likes Received:
    44
    Yes, It really do sucks :( And as you say they try to point the finger else where, don't want to help. Mostly you get to hear "Its working fine, everything else?" abvously its not lol.. And they never seems to know what they are doing. I delivered everything in their hands, error message, prints, links to guides. They still did'nt succeed to fix it.
     
  4. FBGuru

    FBGuru Senior Member

    Joined:
    Sep 22, 2013
    Messages:
    928
    Likes Received:
    1,172
    Location:
    Personality Type : ESTP
    You said you had many blogs and many plugins in your account. How many blogs in total and which of their "class" package were you using?

    Not to be a walking commercial here but I helped another member yesterday who also had similar issues but with another hosting company. 78% downtime is more than enough to get tanked by Google.
     
  5. bennc1

    bennc1 Newbie

    Joined:
    Aug 30, 2014
    Messages:
    47
    Likes Received:
    10
    I can confirm this as well. My site was basically dead for the last few days. I also could not access it from certain IPs.
     
  6. Battleaxewarriors

    Battleaxewarriors BANNED BANNED

    Joined:
    Sep 18, 2013
    Messages:
    438
    Likes Received:
    335
    I didnt read everything you wrote since i am half sleeping.

    Are you using a shared hosting plan?
     
  7. Snatch2014

    Snatch2014 Regular Member

    Joined:
    Dec 11, 2014
    Messages:
    288
    Likes Received:
    44
    I got the VPS for 40$ a month, 10 plugins. But I have checked this. Their is nothing wrong with the site loading. The problems are with DNS (on lookup sometimes it cant even find my records) and the response time to the server (not the loading time). As you can see they also think that 1600kb/s (around 12Mbit/s) is good on a 100Mbit/s connection...
     
  8. Battleaxewarriors

    Battleaxewarriors BANNED BANNED

    Joined:
    Sep 18, 2013
    Messages:
    438
    Likes Received:
    335
    I been using their VPS pro plan for quite some time, never had any issues lol.
     
  9. Snatch2014

    Snatch2014 Regular Member

    Joined:
    Dec 11, 2014
    Messages:
    288
    Likes Received:
    44
    Bennc1: Same here, I can ALWAYS access the site from my own ip (almost always anyway) but almost never from another ip.

    Battleaxewarior: VPS
     
  10. powlow29

    powlow29 Jr. VIP Jr. VIP

    Joined:
    Nov 18, 2009
    Messages:
    905
    Likes Received:
    725
    Same here.
    Too much downtime and very slow.
    I moved my websites somewhere else.
    They were always saying that the fault was on my websites but now on my new hosting, no issues !
    Stay away from them !
     
  11. directaxcess

    directaxcess Senior Member

    Joined:
    Sep 12, 2011
    Messages:
    822
    Likes Received:
    157
    Arvixe sucks, you do know they got bought out by EIG recently right? It's downhill for that company from here. You need to abandon ship and move to a better provider; remember, you get what you pay for... applies to most things in life including hosting. Check out wirenine, been seeing good reviews for them, they offer 100% uptime and according to the review at http://tbwhs.com/wirenine-review/ they haven't had a single downtime in 4 years.
     
  12. Snatch2014

    Snatch2014 Regular Member

    Joined:
    Dec 11, 2014
    Messages:
    288
    Likes Received:
    44
    Im in chat now with Sales asking for a 100% and free transfer of domain. Waiting for the "20 minute answer" at the moment, lets see what they say.
     
  13. FBGuru

    FBGuru Senior Member

    Joined:
    Sep 22, 2013
    Messages:
    928
    Likes Received:
    1,172
    Location:
    Personality Type : ESTP
    I assume it's 10 sites and not plugins. To test the maximum port speed, you'll have to test the throughput by testing higher .bin file like 100MB/500MB but 12Mbps on a 100Mbps connection typically means that the resources are being oversold and it's a general (mal)practice in the hosting business. The problem you're experiencing is not because of the DNS but the host(not arvixe but the server hosting your VPS) is running out of resources(CPU/Memory/Network or all of them) and times out thus leading to the downtime.
     
  14. Snatch2014

    Snatch2014 Regular Member

    Joined:
    Dec 11, 2014
    Messages:
    288
    Likes Received:
    44
    10 plugins, 50 sites but not that many visitors. The site loads on 0.8s, servers CPU, Memory and Brandwith almost affected 0 by my traffic.
     
  15. Snatch2014

    Snatch2014 Regular Member

    Joined:
    Dec 11, 2014
    Messages:
    288
    Likes Received:
    44
    22minutes, and still no answer from their "Live support/chat".


    Edit: Snatch2014 Says: "Are you eating pizza or why is it taking so long?"
     
    Last edited: Feb 11, 2015
  16. FBGuru

    FBGuru Senior Member

    Joined:
    Sep 22, 2013
    Messages:
    928
    Likes Received:
    1,172
    Location:
    Personality Type : ESTP
    I understand it shouldn't be much of a concern if there is virtually no visitors or just a few them if any but 50 sites is a little too much to pack on a VPS with just 1.5GB memory.
     
  17. bennc1

    bennc1 Newbie

    Joined:
    Aug 30, 2014
    Messages:
    47
    Likes Received:
    10
    hahaha, I'm completely the opposite, my own ip never works but the proxy works 100%, it's weird lol.

    I will stop using Arvixe after the 1 year. A month ago I setup a VPS too on VPSdime for $14/month. So far so good, got lots of subdomains on it and it's not slowing down.
     
    Last edited: Feb 11, 2015
  18. Vanrithy

    Vanrithy Power Member

    Joined:
    Jun 11, 2013
    Messages:
    684
    Likes Received:
    394
    Occupation:
    E-Media Officer
    Location:
    Kingdom of Wonder
    Home Page:
    You know companies owned by EIG; their support just suck big time no matter what issue is!

    By reading you whole comments, you chose to move to another host was the good choice.
     
  19. Arvixe

    Arvixe Newbie

    Joined:
    Dec 2, 2013
    Messages:
    2
    Likes Received:
    0
    Hello Snatch,

    I apologize for any issues you've encountered and would be more than happy to assist in resolving them. Could you please either paste or PM me your ticket ID associated with the problem that is occurring, or the user name of the account so I can look it up? Thank you for your time and I look forward to your response and seeing the issues you're encountering resolved.

    Thank you.

    - Chris
    Arvixe Quality Assurance
     
  20. Redeema

    Redeema Junior Member

    Joined:
    Jun 16, 2014
    Messages:
    158
    Likes Received:
    57
    I have used these guys before. I had an adult tube with them it was terrible. I moved my site to hawkhost.

    I pay $9 per month for Semi Dedicated server with them.
    [​IMG]


    I have a small image hosting site.

    [​IMG]

    I uploaded over 8,000 images to my site and it still stands strong.
    [​IMG]

    I can probably reach 20,000 images and i'll still be fine. It's really cool honestly. I always wondered how image hosts survive/profit now I know.

    With just 20GB of data I can probably upload 30,000 images+