1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

shared hosting,use older php

Discussion in 'BlackHat Lounge' started by vinodkate, Jul 1, 2016.

  1. vinodkate

    vinodkate Registered Member

    Joined:
    Jun 29, 2016
    Messages:
    97
    Likes Received:
    8
    sorry in advance if wrong forum
    but I need php 3.1 ,how to run it in cpanel?
     
  2. loedown

    loedown Jr. VIP Jr. VIP

    Joined:
    Jun 29, 2009
    Messages:
    1,586
    Likes Received:
    496
    Home Page:
    Are you joking? Why on Earth would you need php 3.1?
     
    • Thanks Thanks x 1
  3. vinodkate

    vinodkate Registered Member

    Joined:
    Jun 29, 2016
    Messages:
    97
    Likes Received:
    8
    the script dont have foarward compatibilty
     
  4. Capo Dei Capi

    Capo Dei Capi BANNED BANNED

    Joined:
    Oct 23, 2014
    Messages:
    754
    Likes Received:
    1,732
    You know that php 3 is like close to 20 years old? Are you sure you want a script that is going to have a ton of bugs and security holes?

    Unless your talking about phpBB and not php.
     
  5. vinodkate

    vinodkate Registered Member

    Joined:
    Jun 29, 2016
    Messages:
    97
    Likes Received:
    8
    still I need old version
     
  6. ptc7744

    ptc7744 Newbie

    Joined:
    Apr 23, 2016
    Messages:
    31
    Likes Received:
    0
    Really php 3.1 omg