1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

server updates

Discussion in 'BlackHat Lounge' started by trophaeum, Nov 24, 2009.

  1. trophaeum

    trophaeum Senior Member

    Joined:
    Dec 21, 2007
    Messages:
    1,189
    Likes Received:
    706
    short notice, they are in progress as i type, expect bhw to yoyo a couple times as im fixing things
     
    • Thanks Thanks x 1
  2. trophaeum

    trophaeum Senior Member

    Joined:
    Dec 21, 2007
    Messages:
    1,189
    Likes Received:
    706
    ok that should do it

    if anything is broken please reply here with all the info you can provide

    thanks
     
  3. keinehabe

    keinehabe Supreme Member

    Joined:
    Nov 4, 2008
    Messages:
    1,207
    Likes Received:
    472
    Gender:
    Male
    Occupation:
    -= CEO =-
    Location:
    Heaven
    Home Page:
    we can report even if everything's works perfect ?:) ... anyway good job lol ... was needed such upgrade since lately loads of crash was seen at least on the morning my time .
     
  4. kumansk

    kumansk Regular Member

    Joined:
    Sep 14, 2008
    Messages:
    253
    Likes Received:
    420
    Dude it crashes all the time... I load the page and it gives me a "page not found" error, then do it again and its normal. Repeats in circles all the time :S
     
  5. im n0t lurer

    im n0t lurer Regular Member

    Joined:
    Jun 29, 2009
    Messages:
    229
    Likes Received:
    54

    yeah same here, i have to click refresh al the time :D
     
  6. RiTu

    RiTu Regular Member

    Joined:
    Oct 28, 2007
    Messages:
    403
    Likes Received:
    158
    Location:
    shiver down your spine
    Take action instead of lurking lazy bastards :D
     
  7. pigsnog

    pigsnog Registered Member

    Joined:
    Feb 12, 2009
    Messages:
    79
    Likes Received:
    12
    Yeah, won't load at all on FF on a mac and takes several reloads to get it working in Camino.
     
  8. WizGizmo

    WizGizmo Super Moderator Staff Member Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    3,833
    Likes Received:
    55,431
    Same here. I keep getting a blank page and have to hit the back button and try again . . . sometimes several times.
     
    • Thanks Thanks x 1
  9. muslickzz

    muslickzz Junior Member

    Joined:
    May 23, 2008
    Messages:
    109
    Likes Received:
    51
    Gender:
    Male
    Occupation:
    Burden
    Location:
    Up in your Grill...
    Massive blank page issue

    -M
     
  10. pigsnog

    pigsnog Registered Member

    Joined:
    Feb 12, 2009
    Messages:
    79
    Likes Received:
    12
    Sounds like an apache problem
     
  11. 12inchpianist

    12inchpianist Junior Member

    Joined:
    Dec 19, 2008
    Messages:
    187
    Likes Received:
    1,055
    Occupation:
    IM'er
    Location:
    Winchestertonfieldville, Iowa
    I've had the same problem. I get a white page and have to refresh several times to get the page to load.

    Maybe we could get a Notice page to pop up that describes the problem we're all getting (blank pages) so everyone doesn't get a blank page...:D

    .
    .
    .
    .
    Yes, I know....if we could do that we wouldn't have the problem.
     
  12. blackmagicmaster

    blackmagicmaster BANNED BANNED

    Joined:
    Dec 11, 2008
    Messages:
    587
    Likes Received:
    932
    pm not working ! i cant massage and also thread is not opening have to refresh 2-3 times ! one thing is pretty wired in Firefox ! bhw opening and showing more error in internet explorer little bit stable ! :(
     
  13. _Sunny_

    _Sunny_ BANNED BANNED

    Joined:
    Aug 12, 2009
    Messages:
    1,060
    Likes Received:
    743
    this is wat i get:

    HTTP 500 - Internal Server Error

    The server responded with an error page.
     
  14. ElusiveHat

    ElusiveHat Newbie

    Joined:
    Jun 9, 2009
    Messages:
    24
    Likes Received:
    9
    I too am suffering from the blank page/refresh issue.
     
  15. peter2002

    peter2002 Senior Member

    Joined:
    Jul 8, 2009
    Messages:
    1,120
    Likes Received:
    24,314
    Occupation:
    Internet Marketer, Degrees in Business and Psychol
    Location:
    USA
    I don't get any error message. Just the blank white page. This is bad especially when you make a post and hit the 'reply' button. Since you get the blank page after that, I never know if I create duplicate posts when I have to refresh several times.
     
  16. kazute

    kazute Newbie

    Joined:
    Nov 17, 2008
    Messages:
    48
    Likes Received:
    9
    Occupation:
    Pheasant Plucker
    Location:
    UK
    I get blank pages and 404 message, has been like that for a few hours now, on firefox and explorer, must be a misconfiguration or something.
     
  17. xSubZer0x

    xSubZer0x Junior Member

    Joined:
    Apr 3, 2009
    Messages:
    177
    Likes Received:
    45
    I got a blank page when i tried to login thought i was banned lol
     
  18. Pat01

    Pat01 Registered Member

    Joined:
    Nov 4, 2008
    Messages:
    51
    Likes Received:
    4
    I'm getting the blank white page as well - can't seem to view any threads - apart from this one which I found through a Google search!
     
  19. moronic_kaos

    moronic_kaos Regular Member

    Joined:
    Nov 17, 2009
    Messages:
    273
    Likes Received:
    561
    Location:
    Connecticunt
    I'd like to let the Moderators know that the site seems to be functioning normally again as of about a half hour ago. Thank you for fixing!
     
  20. dheer

    dheer Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 24, 2009
    Messages:
    2,440
    Likes Received:
    1,029
    Home Page: