1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Question

Discussion in 'BlackHat Lounge' started by ExCon, Dec 15, 2010.

  1. ExCon

    ExCon Newbie

    Joined:
    Jul 9, 2010
    Messages:
    19
    Likes Received:
    3
    Hi

    I have a Windows VPS running Windows Server 2008 and I'm connecting to it via my PC which is running Windows 7. Being a complete dumba$$ on tech stuff, I've tried searching fro answers around the net but just couldn't find it. hope you guys can help me out.

    1. When I'm connected to my VPA via Windows remote desktop in my Windows 7, after a while of inactivity on my end, I get locked out and need to re-key in my password again.

    Is there a way to NOT lock me out, or at least prolonged the inactivity time?

    2. I'm running Scrapebox in my VPS, and constantly I see this message about some security alert prompting me to 'add' the site in the allowed list of URLs. I've deactivated my antivirus. I'm thinking that it could be either IE's security settings or Windows server setting. Either way, I can't figure out where to turn it off.

    Thanks.
     
  2. _matthew_

    _matthew_ Newbie

    Joined:
    Oct 4, 2009
    Messages:
    38
    Likes Received:
    10
    Location:
    UK
    1) Right click the desktop and select personalise. Then for screen saver uncheck "on resume display login screen"

    2) Yes edit your IE security settings and try taking them down a level (probably worth having antivirus enabled though!!)
     
    • Thanks Thanks x 2
  3. ExCon

    ExCon Newbie

    Joined:
    Jul 9, 2010
    Messages:
    19
    Likes Received:
    3
    Thanks Matt.

    I disabled them earlier because the last time I ran SB commenting with the antivirus running, SB scalled after about 500 links and the software support said that it could be due to my antivirus blocking it. Hmmm...

    Anyway, I've reactivated it and see how it goes. Thanks again!
     
  4. _matthew_

    _matthew_ Newbie

    Joined:
    Oct 4, 2009
    Messages:
    38
    Likes Received:
    10
    Location:
    UK
    No problem - I think it's best to have some AV running with Scrapebox unless of course your are happy to just reinstall the OS if you did get a virus!...
     
  5. ExCon

    ExCon Newbie

    Joined:
    Jul 9, 2010
    Messages:
    19
    Likes Received:
    3
    Virus??? Ohhh noooo...haha....yeah rather be safe. I've already have my AV running now. Thanks