1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seriously Facebook?

Discussion in 'FaceBook' started by scheda, Sep 12, 2011.

  1. scheda

    scheda Regular Member

    Joined:
    May 4, 2010
    Messages:
    228
    Likes Received:
    61
    Yeesh.

    I linked to a new domain I purchased about 2 minutes ago.

    The link has a video and description on it, that's about all (Wordpress Site)

    I set it up to have a custom title, description, and image, all of which are on the site.

    It posts just fine, but when I check just now, it's removed all that info and just posts the domain as the title and description.

    Urgh...

    Do I need to add more content than just a video and it's description to a page for FB to use the right meta info?
     
  2. kengaime

    kengaime Newbie

    Joined:
    Jun 6, 2009
    Messages:
    28
    Likes Received:
    5
    use this

    developers.facebook (dot) com/tools/debug

    to lint your web site again
     
  3. artizhay

    artizhay BANNED BANNED

    Joined:
    Nov 21, 2010
    Messages:
    1,867
    Likes Received:
    1,335
    You are using proper OG tags?
     
  4. scheda

    scheda Regular Member

    Joined:
    May 4, 2010
    Messages:
    228
    Likes Received:
    61
    Thanks, this is giving me two warnings for OG type and url. I'll get those fixed and maybe it'll work right.

    Yep, except the two mentioned above. The 3 main ones: title, description, and image I copied straight off their site.
     
  5. scheda

    scheda Regular Member

    Joined:
    May 4, 2010
    Messages:
    228
    Likes Received:
    61
    And now I'm getting this error in the debugger.

    Weird... Maybe because I tried to use the debugger on it.

    Well, I'll see what happens when I add that.
     
  6. Website

    Website Supreme Member

    Joined:
    Feb 8, 2008
    Messages:
    1,291
    Likes Received:
    286
    Location:
    whitehouse
    you don't need admins and app ID. Give it 24 hours.
    or move it to a new folder and redo the tags
     
  7. scheda

    scheda Regular Member

    Joined:
    May 4, 2010
    Messages:
    228
    Likes Received:
    61
    I changed it to a new URL and it looks like anything coming from that domain is ghosted by FB and I'm the only one that can see it - which is weird, it's a new domain that I've linked to only once in the past.