1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search not working on main page

Discussion in 'Forum Suggestions & Feedback' started by rubberband, Dec 20, 2009.

  1. rubberband

    rubberband Registered Member

    Joined:
    Oct 11, 2009
    Messages:
    90
    Likes Received:
    84
    Just wanted to bring it to your attention that the search bar on the left navigation is not working when you're on the homepage. It works on all the other pages though.

    It's kind of annoying because I keep thinking the site is timing out when I try to do a search.
     
  2. pakelika10

    pakelika10 Registered Member

    Joined:
    May 12, 2009
    Messages:
    87
    Likes Received:
    383
    Occupation:
    ?
    Location:
    ?
    i second that
     
  3. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    5,882
    Likes Received:
    7,122
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
  4. Jcsarokin

    Jcsarokin Power Member

    Joined:
    Mar 2, 2009
    Messages:
    718
    Likes Received:
    1,015
    Location:
    Los Angeles / Beverly Hills
    Go to advanced search, it still works.
     
  5. drivetime123

    drivetime123 Junior Member

    Joined:
    Sep 22, 2008
    Messages:
    182
    Likes Received:
    43
    I have always had this problem since I joined
     
  6. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    5,882
    Likes Received:
    7,122
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    yup, it is working and the search box is working if you're not on the main page but on the main page, you hit the "go" button and nothing happens