1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search Box

Discussion in 'BlackHat Lounge' started by CoyoteAssassin, Jul 28, 2010.

  1. CoyoteAssassin

    CoyoteAssassin Elite Member

    Joined:
    Jan 3, 2010
    Messages:
    1,862
    Likes Received:
    3,906
    Occupation:
    Full Time IMer
    Location:
    USA
    I'm not one to complain as I do not have the time, but does anyone else have problems with the search box on the left not working?

    I type in a term, and click search, and it does not do anything. I can duplicate this on all of my PC's. I use Firefox and I'm pretty sure I have the same issue with IE.

    Others?
     
  2. KBC-12

    KBC-12 Regular Member

    Joined:
    Dec 19, 2008
    Messages:
    311
    Likes Received:
    272
    Location:
    USA
    Yup me too, forever, duplicated on multiple PC's as well. I just click through to advanced search automatically, I dont try the box anymore.
     
  3. shylesson

    shylesson Power Member

    Joined:
    Jan 10, 2008
    Messages:
    665
    Likes Received:
    2,090
    Location:
    ‹^›‹(•¿•)›‹^›
    yeh me too; but only when i'm logged in i think
     
  4. CoyoteAssassin

    CoyoteAssassin Elite Member

    Joined:
    Jan 3, 2010
    Messages:
    1,862
    Likes Received:
    3,906
    Occupation:
    Full Time IMer
    Location:
    USA
    Well that doesn't make any sense. Why not just keep the link and delete the box or delete it all together. The search box at the top of the page works great but at times I type into the box by mistake.

    I realize the purpose of keeping non-members for searching and going to many pages, but since Google crawls the pages and you can do a site search, I'm not sure how much it truly accomplishes...