Scrapebox won't scrape

Discussion in 'Black Hat SEO Tools' started by ActionTaker, Feb 17, 2012.

  1. ActionTaker

    ActionTaker Power Member

    Joined:
    Jun 11, 2011
    Messages:
    606
    Likes Received:
    210
    Hi,

    I was wondering if any of you have had the same problem as me. I used to use scrapebox A LOT, but not so much recently. Now I find myself needing to scrape and it simply won't. I got private proxies which do not work. Obviously scraping without proxies gets my IP banned really fast and public proxies don't even want to scrape just a tiny bit. I set the number of threads very low at just 10 threads at a time.
     
  2. platinvm

    platinvm Senior Member

    Joined:
    Jan 31, 2009
    Messages:
    1,042
    Likes Received:
    385
    Location:
    TN
    Same here, you fix your problem?
     
  3. sixalarm

    sixalarm Regular Member

    Joined:
    Aug 21, 2011
    Messages:
    245
    Likes Received:
    101
    Location:
    The Enterprise
    This happened to me to. It was something wrong with the proxies. Even though SB was passing them for google, they wouldnt scrape. Once I got fresh proxies everything started working perfectly again. Harvest some public proxies and trying scraping. If it works, then contact your proxy provider and request a new set of IPs.
    Hope this helps!
     
  4. dannyduberstein

    dannyduberstein Junior Member

    Joined:
    Nov 1, 2011
    Messages:
    192
    Likes Received:
    107
    i'm not having that issue at all, in fact i'm scrapping right now.

    do you guys have 10s delay set?
     
  5. eatingMemory

    eatingMemory Jr. VIP Jr. VIP

    Joined:
    Mar 23, 2010
    Messages:
    1,924
    Likes Received:
    233
    I scrape with SB daily and nothing's wrong on my end. I'm using private proxies to scrape and still get the usual amount of urls/s rate . Maybe you should check whether your proxies are banned by G?