1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox - What am I doing Wrong Here?

Discussion in 'Black Hat SEO' started by nam6641, Nov 16, 2010.

  1. nam6641

    nam6641 Supreme Member

    Joined:
    Nov 15, 2008
    Messages:
    1,476
    Likes Received:
    914
    Location:
    East Coast
    I want to harvest all the blog posts at a blog so I'm using this in scrapebox

    Code:
    inurl:http://sade2009.com/blog
    I'm also using Google results, and I'm selecting 'custom footprint'. Yet Scrapebox is returning zero results for me. If I go to Google.com and type that same search query in I see 5,000 results. Am I making a dumb mistake in scrapebox or...?
     
  2. bakxos

    bakxos Regular Member

    Joined:
    Aug 8, 2010
    Messages:
    498
    Likes Received:
    292
    Location:
    Scotland
    use this instead
    Code:
    site:sade2009.com/blog
    it seems to work. Also check your proxies
     
  3. kensai

    kensai Junior Member

    Joined:
    May 5, 2010
    Messages:
    100
    Likes Received:
    42
    lose the http:// part
     
  4. nam6641

    nam6641 Supreme Member

    Joined:
    Nov 15, 2008
    Messages:
    1,476
    Likes Received:
    914
    Location:
    East Coast
    How many results do you get? I tried using the site: and I got 10 results in Scrapebox but I show over 1000 when i go to google.com myself
     
  5. nam6641

    nam6641 Supreme Member

    Joined:
    Nov 15, 2008
    Messages:
    1,476
    Likes Received:
    914
    Location:
    East Coast
    i tried that, still getting nothing with inurl: and still getting 10 with site:

    how many are you able to harvest? by the way, it is an auto approve blog :)
     
  6. bakxos

    bakxos Regular Member

    Joined:
    Aug 8, 2010
    Messages:
    498
    Likes Received:
    292
    Location:
    Scotland
    use this site:sade2009.com/blog and you will get around 700 urls. Import them as keywords and repeat and you will more. Remove duplicate urls and problem solved:p

    The blog seems to have some kind of problem atm (it seems down ). If its wp use
    Code:
    site:sade2009.com/blog "leave a"
    to get more posts (you cannot comment on tags url for example)
    if its blogengine use:
    Code:
    site:sade2009.com/blog  "Notify me when new comments are added"
     
    • Thanks Thanks x 1
  7. nam6641

    nam6641 Supreme Member

    Joined:
    Nov 15, 2008
    Messages:
    1,476
    Likes Received:
    914
    Location:
    East Coast
    Thanks, I'll give that a shot. I'm just curious why it won't scrape the 5,000 URLs that match inurl:sade2009.com/blog

    missing out on a lot of backlinks and this is just one site.
     
  8. bakxos

    bakxos Regular Member

    Joined:
    Aug 8, 2010
    Messages:
    498
    Likes Received:
    292
    Location:
    Scotland
    Search engines give the first 1000 results. You need more keywords for more results. Try what i told you and see if it works.:)
     
  9. s4nt0s

    s4nt0s Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 10, 2009
    Messages:
    3,663
    Likes Received:
    1,940
    Location:
    Texas
    Using the "site:" operator it worked fine for me and pulled up around 492 URL's. I ran a PR check on the URL's and all of them are PR0 or N/A ... definitely not the best pages in the world to comment on.

    If you want the list, just let me know and I'll send over to you.
     
  10. nam6641

    nam6641 Supreme Member

    Joined:
    Nov 15, 2008
    Messages:
    1,476
    Likes Received:
    914
    Location:
    East Coast
    i'm only getting 60 results using the following

    Code:
    site:sade2009.com/blog/ "a"
    site:sade2009.com/blog/ "the"
    it's gotta be a scrapebox issue on my end.
     
  11. s4nt0s

    s4nt0s Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 10, 2009
    Messages:
    3,663
    Likes Received:
    1,940
    Location:
    Texas
  12. TwistedMarketing

    TwistedMarketing Regular Member

    Joined:
    Apr 18, 2008
    Messages:
    279
    Likes Received:
    113
    972 urls from me :D
     

    Attached Files:

  13. nam6641

    nam6641 Supreme Member

    Joined:
    Nov 15, 2008
    Messages:
    1,476
    Likes Received:
    914
    Location:
    East Coast
    Yes, my settings look like that. Weird that mine craps out. I have two SB licenses, one on my personal computer and one on a dedicated server and neither works well for this query.

    Ha, nice job with the 927.
     
  14. ngans

    ngans Newbie

    Joined:
    Apr 12, 2010
    Messages:
    2
    Likes Received:
    1
    To my experience the scrape volume differs over proxy quality. I won't risk my private proxies on harvesting. So what I do is to move the top dozen of proxies to bottom of the list (usually I have tens of harvested proxies for harvesting). Usually the scrape results increase significantly.
     
  15. simpleonlinetest

    simpleonlinetest Regular Member

    Joined:
    Feb 18, 2010
    Messages:
    208
    Likes Received:
    25
    Have you tried using the addon > link extractor to pull all the internal pages off that blog?

    That might pull every post on the site.
     
  16. dangervol

    dangervol Registered Member

    Joined:
    Aug 10, 2009
    Messages:
    73
    Likes Received:
    38
    I checked it twice and got zero hits. Then I checked my proxies and all were bad - I hadn't updated. I then used private proxies and got 844 urls. I think it must be a proxy issue with you.

    I just put site:sade2009.com/blog/ in as the custom footprint and not in as a keyword and got the 844.

    DV
     
  17. beaglejuice

    beaglejuice Power Member

    Joined:
    Mar 12, 2009
    Messages:
    595
    Likes Received:
    423
    Google will show 5k because it also indexed tags and comments, etc. Try scraping
    Code:
     [URL]http://sade2009.com/blog/sitemap.xml[/URL]
    using sitemap scraper and you'll see 5k+ results. :)

     
  18. mathdoc

    mathdoc Junior Member

    Joined:
    Feb 28, 2010
    Messages:
    141
    Likes Received:
    12
    It's an issue with your proxies mate.