1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

scrapebox using 90%-100% system resources?

Discussion in 'Black Hat SEO Tools' started by treason, Dec 19, 2010.

  1. treason

    treason Junior Member

    Joined:
    Mar 4, 2009
    Messages:
    105
    Likes Received:
    138
    recently, ive had problems with scrapebox being a resource hog.

    using things like link checker and posting are some of the things affected by this.

    anyone have similar problems?

    if so, how did you guys fix it?
     
  2. aWas1

    aWas1 Registered Member

    Joined:
    Mar 31, 2010
    Messages:
    90
    Likes Received:
    7
    Im not sure about a fix but I had my laptop shut down due to overheating while harvesting urls today=/
     
  3. tgarmon

    tgarmon Newbie

    Joined:
    Sep 11, 2010
    Messages:
    32
    Likes Received:
    5
    When in slow poster the program often crashed and recovers, often creating another running instance in hte task bar not to remove the crashed instance. memory usage beginng to creep up until it locks. I have it running on server 2003.
     
  4. treason

    treason Junior Member

    Joined:
    Mar 4, 2009
    Messages:
    105
    Likes Received:
    138
    i've solved the problem by decreasing timeout settings.

    however, SB is still being a huge resource hog on my vps and i can only seem to run 1 instance at a time.

    i guess i'll deal with this until i get a dedi.
     
  5. donduck

    donduck Junior Member

    Joined:
    May 9, 2007
    Messages:
    162
    Likes Received:
    17
    Location:
    Australia
    just build another pc -- cost about $200 (or less)

    use xp pro and about 2 GB ram
    and use remote desktop to control it
     
  6. merkucio

    merkucio Newbie

    Joined:
    Dec 15, 2010
    Messages:
    26
    Likes Received:
    3
    not more 60% i think
     
  7. Maruk

    Maruk Power Member

    Joined:
    Jun 15, 2009
    Messages:
    562
    Likes Received:
    898
    Home Page:
    I run a quadcore and an instance of SB uses no more than 25% of a core harvesting or fast posting. Just FYI
     
  8. mazgalici

    mazgalici Supreme Member

    Joined:
    Jan 2, 2009
    Messages:
    1,489
    Likes Received:
    881
    Home Page:
    How many threads did you set?
     
  9. antsaoo

    antsaoo Supreme Member

    Joined:
    Oct 1, 2008
    Messages:
    1,291
    Likes Received:
    637
    I ran 4 instances with pretty good succes 200 thread each with 2.86 quad, but mu 1.8 dual core laptop has problem with even 100 threads. probably need get another desktop. Connection is not a problem.