1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox, unstable, lots of problems

Discussion in 'Black Hat SEO Tools' started by DutchTrafficService, Aug 29, 2010.

  1. DutchTrafficService

    DutchTrafficService Regular Member

    Joined:
    Aug 12, 2010
    Messages:
    473
    Likes Received:
    234
    Scrapebox just seems to keep crashing every time i make it do blog comments (or many other things to be honest, it seems im not the only one with this problem). OS = win 7 64 bit.

    It just stops responding somewhere randomly while commenting (fast mode) and i'd have to kill the process from the taskmanager, no other way to close it.

    So far this has happened about 20 times (which is quite bad considering i bought it yesterday) tried all suggestions so far, been reading alot about similar problems.

    My main question is, it crashes, great, sucks, but how on earth am i going to know which urls SB commented, as in, how far was SB with processing the url list, i can't simply restart it, or i'll end up with duplicate or quadruple comments on the SAME blog.

    Any ideas?
     
  2. crazyflx

    crazyflx Elite Member

    Joined:
    Nov 9, 2009
    Messages:
    1,674
    Likes Received:
    4,825
    Location:
    http://CRAZYFLX.COM
    Home Page:
    Roughly, on average, at what point is it crashing (I.E. - after how many URLs commented on?)
     
  3. DutchTrafficService

    DutchTrafficService Regular Member

    Joined:
    Aug 12, 2010
    Messages:
    473
    Likes Received:
    234
    Absolutely completely random, have even seen it crash with only ONE url left to do ;) Sometimes fast, sometimes it manages to do 75%+ of the list.
     
  4. trancecommunity

    trancecommunity Regular Member

    Joined:
    Feb 11, 2010
    Messages:
    269
    Likes Received:
    35
    Running on Win 7 64x and have no problems since giving up on AOL. I always leave that box unticked and now it doesnt crash

    Also what AntiVirus are you using? I use kaspersky and it never causes hassle
     
  5. Sweetfunny

    Sweetfunny Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 13, 2008
    Messages:
    1,747
    Likes Received:
    5,039
    Location:
    ScrapeBox v2.0
    Home Page:
    ScrapeBox was coded on Win7 64-Bit, so the OS itself has nothing to do with it (unless something in yours is corrupt) or the same problem would happen to me and thousands of others.

    Click "Send Error Report" next time it happens. There's 2 entries in the bugtracker from Win7 now one is media on a specific site crashing learning mode, the other a memo box limitation both are fixed in v1.14.76

    So send the error when it happens, and lets see.
     
  6. DutchTrafficService

    DutchTrafficService Regular Member

    Joined:
    Aug 12, 2010
    Messages:
    473
    Likes Received:
    234
    Alright.

    If i'd want to try it on another PC id have to swap the license correct?
    I'd like to put it on a fully clean PC that will ONLY run SB to see if i can isolate the problem.
     
  7. hellomotow07

    hellomotow07 Power Member Premium Member

    Joined:
    Aug 24, 2010
    Messages:
    643
    Likes Received:
    350
    Scrapebox doesn't crash for me, sometimes i get error messages but it usually just freezes and does it ALOT.

    If i was to run x5 copies of SB at-least 2 of them would freeze over a 12 hour period.

    The server can handle it, its not the specs that is causing the problem.
     
  8. gogetta

    gogetta Power Member

    Joined:
    Oct 4, 2008
    Messages:
    688
    Likes Received:
    1,307
    Occupation:
    Internet Hustla
    Location:
    Trapped Online
    @ Sweetfunny, Hey I have been having a problem but it doesn't seem to only be with scrapebox.

    The problem is when I search a custom footprint google only returns a few hundred results. This is happening even in my own scraper I made. I have noticed it is only doing it when I navigate directly to google's search results and showing 100 results per page.

    If I click on advanced search and enter in the footprint manually I don't have a problem. Is anyone else experiencing this, especially when using the "inurl" command?

    Thanks!
     
  9. Sweetfunny

    Sweetfunny Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 13, 2008
    Messages:
    1,747
    Likes Received:
    5,039
    Location:
    ScrapeBox v2.0
    Home Page:
    Yes sure just run SB on the other machine, enter your details and hit activate.

    Yes, the results have been ending on page 7 even though the top of the page says "Page 7 of about 383,000,000 results" there is no links for pages 8-10. I've noticed it happening with certain footprints/queries that also have no search operator as well.
     
    • Thanks Thanks x 2
  10. Spawn

    Spawn Jr. VIP Jr. VIP

    Joined:
    Jun 20, 2009
    Messages:
    1,166
    Likes Received:
    391
    Occupation:
    Quality Articles for $1
    Home Page:
    problems for me too. about 1% success with slow commenter running good proxies,with damn good comments..
     
  11. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
    Thanks - I thought some of my goog harvests were coming up short lately and didn't know wtf was going on. Appreciate your transparency on this issue.

    Something you can address or something out of your control? (based on your track record thus far, I'm guessing the former :D

    peace - gregs.