ScrapeBox TDNAM addon problem

Discussion in 'Black Hat SEO Tools' started by best999, May 5, 2011.

  1. best999

    best999 Junior Member

    Joined:
    Feb 2, 2008
    Messages:
    162
    Likes Received:
    22
    when I try to use the TDNAM addon it tells me that the datafile is corrupt (New datafile found, downloading> datafile is corrupt. Pls try later! ), this is happening for about 1 day, is anyone there experiencing this problem?
     
  2. GreatDon

    GreatDon Newbie

    Joined:
    Apr 28, 2011
    Messages:
    44
    Likes Received:
    4
    I had the same problem but looks like it's been fixed ... however now it doesn't export domains to harvest box :/
     
  3. TheMatrix

    TheMatrix BANNED BANNED

    Joined:
    Dec 20, 2008
    Messages:
    3,440
    Likes Received:
    7,281
    It's fixed in ,15 update.
     
  4. kentd

    kentd Newbie

    Joined:
    May 6, 2011
    Messages:
    4
    Likes Received:
    0
    Yes is working now guys. Good luck finding nice domains
     
  5. jiggsaw

    jiggsaw Regular Member

    Joined:
    Dec 25, 2009
    Messages:
    359
    Likes Received:
    159
    When I use the TDNAM addon.... all the listings are already expired.
     
  6. best999

    best999 Junior Member

    Joined:
    Feb 2, 2008
    Messages:
    162
    Likes Received:
    22
    the problem is back again, any solutions?
     
  7. Janusz

    Janusz Registered Member

    Joined:
    Jun 3, 2009
    Messages:
    81
    Likes Received:
    86
    Location:
    Exile
    Still working for me.
     
  8. best999

    best999 Junior Member

    Joined:
    Feb 2, 2008
    Messages:
    162
    Likes Received:
    22
    now is working for me too.
     
  9. 1qay1qay

    1qay1qay Newbie

    Joined:
    Feb 17, 2011
    Messages:
    8
    Likes Received:
    0
    the problem is back again. I try 10 times via var. proxys but no success. Also without proxys :(
     
  10. n2zen

    n2zen Regular Member

    Joined:
    Sep 27, 2009
    Messages:
    269
    Likes Received:
    70
    It's broken for me as well on 1.0.0.12 (latest as of 20 nov)
     
  11. SEOWhizz

    SEOWhizz Power Member

    Joined:
    Oct 22, 2011
    Messages:
    608
    Likes Received:
    434
    Location:
    Lat: 38N 43' 11.298" Long: 27W 12' 7.733"
    Latest SB version is v1.15.30
    Latest TDNAM Scraper version is v1.0.0.12

    Working fine for me. ;)

    * TIP
    If datafile is corrupt on first scrape, enter another keyword and try again.
     
  12. Hubba

    Hubba Power Member

    Joined:
    Feb 6, 2010
    Messages:
    539
    Likes Received:
    126
    I'm having this problem as well. I'm using the most current version of SB and TDNAM.

    Earlier today I scraped some listing and noticed that they expired in October! I deleted the sbtdnam.dat file and ran the scrape again. It tried to download the new file, but it was corrupted. I uninstalled then reinstalled the addon, but it keeps saying the file is corrupted. I did try using different words and extensions, but I get that error everytime.
     
  13. linkdropper4

    linkdropper4 Junior Member

    Joined:
    Jun 11, 2010
    Messages:
    146
    Likes Received:
    115
    Occupation:
    Large Ecommerce Company That would Kill Me For Say
    Location:
    USA - Midwest
    Looks like this issue is back, I have tried all of these same things and I can't get it to work again.