1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox still crashing

Discussion in 'Black Hat SEO' started by JannuBl22t, Jan 6, 2011.

  1. JannuBl22t

    JannuBl22t Junior Member

    Joined:
    Mar 23, 2010
    Messages:
    197
    Likes Received:
    102
    Hey!

    I still have a problem.. I have dedi:

    Win server 2008
    Dual Xeon 3.0 ghz
    2GB ram

    But when I'm running submitter it fails.. other things work well.
    Do you have any idea?
     
  2. bikerboy

    bikerboy Regular Member

    Joined:
    Nov 18, 2010
    Messages:
    220
    Likes Received:
    148
    How does it crash?

    You can't click on abort? Even if you click abort, it does nothing?

    The cursor turns to time (in Windows) all the time?

    If yes, I'm experiencing this "crashing" problem too, especially when dealing with thousands of keywords.
     
  3. pasdoy

    pasdoy Power Member

    Joined:
    Jul 17, 2008
    Messages:
    727
    Likes Received:
    231
    Same problem, there is alreadya thread about it btw. I posted on some forums this problem, and everyone has it.

    Contact them on their support, if they get enough complain they are gonna maybe try to update it.
     
  4. agag2

    agag2 Supreme Member

    Joined:
    Feb 17, 2009
    Messages:
    1,308
    Likes Received:
    254
    Me too - same problem
     
  5. pasdoy

    pasdoy Power Member

    Joined:
    Jul 17, 2008
    Messages:
    727
    Likes Received:
    231
    If I wasnt at work I would edit my post lol. Here is the link:
    Code:
    http://www.blackhatworld.com/blackhat-seo/black-hat-seo/266894-my-scrapebox-help-me.html
     
  6. saru4141

    saru4141 Regular Member

    Joined:
    Dec 30, 2009
    Messages:
    208
    Likes Received:
    30
    I am also getting problem, it stuck when harvesting or posting :(
     
  7. bikerboy

    bikerboy Regular Member

    Joined:
    Nov 18, 2010
    Messages:
    220
    Likes Received:
    148
    Yes. That's what I mean.

    It gets stuck.

    I am using public proxies while scraping the Wonder Wheel.

    Maybe that's the MAIN problem...
     
  8. TheStewie

    TheStewie Newbie

    Joined:
    May 25, 2010
    Messages:
    29
    Likes Received:
    2
    Mine too. It seems to crash when filtering duplicate links in my case. Or it just takes forever and in the end freezes. eg no reaction to anything and I have to kill it through the task manager.
     
  9. macdonjo3

    macdonjo3 Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 8, 2009
    Messages:
    5,564
    Likes Received:
    4,317
    Location:
    Toronto
    Home Page:
    2GB of RAM? Get 4, and a quad core. It's around $130/month.

    What is the size of your list? Try a smaller list.
     
  10. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
    Crap proxies definitely could be a cause. There's a lot of variables in play with any windows-based app. Couple things you can try are resetting all settings to default (its under Help); if that doesn't work, and you aren't using shit proxies, there was a thread a month or two ago on bhw about troubleshooting the app hanging. Lot of good tips in there, though I also say +1 about thinking about the amount of RAM and resources you have if you are using large lists or have your connections and threads dialed up real high. I know some of us have pushed the app pretty hard in terms of performance.
     
  11. bakxos

    bakxos Regular Member

    Joined:
    Aug 8, 2010
    Messages:
    498
    Likes Received:
    292
    Location:
    Scotland
    Some things to do:

    1. Install a fresh SB copy
    2. Disable crashdumb logger ( the new version was causing some problems for me)
    3. Split the lists and see whether all parts are causing problems
    4. Decrease multiple connections
    5. Change proxies
     
  12. martinez79

    martinez79 Newbie

    Joined:
    Sep 23, 2010
    Messages:
    41
    Likes Received:
    8
    Also some same problems here...went back to previous version.
     
  13. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
    Oh yeah thx for the reminder bakxos - if you are using the slow poster mode at all, disable the namespace filter (Options -> Slow Commenter -> Disable Namespace Filter). It can cause some compatibility issues that might be the source of one or more of your problems.
     
  14. pasdoy

    pasdoy Power Member

    Joined:
    Jul 17, 2008
    Messages:
    727
    Likes Received:
    231
    Still I don't understan why "suddenly" a lot of ppl are having problem. If it was only one person, proxies, config or list would have been a problem. But we are many user with the same problem. So i question myself to know if we all have a "bad" configuration. I tried to lower the treads (20), I will give you a report later.
     
  15. Skywalker

    Skywalker Junior Member

    Joined:
    Nov 2, 2009
    Messages:
    170
    Likes Received:
    42
    Occupation:
    Jedi
    Location:
    Tatooine
    Would be good if scapebox had a way of continuing where it left off when crashing or when it knocks out the internet connection. Maybe it's there and i just haven't seen it yet but sucks when you're only 100k into a 500k list and you either have to edit the list list manually or skip and go to the next one (which is what i usually do).
     
  16. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
    http://www.blackhatworld.com/blackh...pebox-exe-still-running-help.html#post2381737

    EDIT: Ah I thought the permalink would scroll down to the relevant entry. Read post #10 there.
     
    • Thanks Thanks x 1
  17. JannuBl22t

    JannuBl22t Junior Member

    Joined:
    Mar 23, 2010
    Messages:
    197
    Likes Received:
    102
    Hm, basically it just switches SB program screen to black and that's all.. then I have to open task manager to close that process and it happens all the time.

    I'm posting around 120 connections at a time. Also I doesn't need 4GB ram and Quad core.. that's pointless SB uses maybe 30-40mb RAM only.
     
  18. aw101

    aw101 Newbie

    Joined:
    Jun 23, 2009
    Messages:
    42
    Likes Received:
    1
    Guys, what windows are you using? Win 7?
     
  19. Abh_Empire

    Abh_Empire Regular Member

    Joined:
    Sep 21, 2010
    Messages:
    220
    Likes Received:
    46
    Location:
    Romania
    I was having this problem when fast posting from an imported file. But now i import the file into the harvester and post from there, this seems to have solved it.
     
  20. shmit22

    shmit22 Newbie

    Joined:
    Oct 9, 2010
    Messages:
    37
    Likes Received:
    8
    It seems to crash on me frequently whenever I use the slow poster.