1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox slow commenting crashes very often

Discussion in 'Black Hat SEO Tools' started by Bytefaker, May 22, 2010.

  1. Bytefaker

    Bytefaker Regular Member

    Joined:
    Mar 15, 2010
    Messages:
    476
    Likes Received:
    102
    I just wanted to ask if it's normal that Scrapebox (allways latest version) is constantly crashes while slow-commenting. This really sucks because when the window is blurry then it's impossible to know where it crashed.

    I don't think it's a problem with the resources, I'm using it at a power workstation with Core i7 and 8 GB ram on Windows 7.

    I really like scrapebox but it's so unstable.. Should I better use it in a VM with Windows XP SP3?
     
  2. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,954
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:
    I use it with windows 7 and only using a gig but seems fine with me - Have you used ccleaner and all that stuff?
     
  3. laidback

    laidback Newbie

    Joined:
    Oct 27, 2007
    Messages:
    25
    Likes Received:
    2
    I have had problems with it crashing. When I leave it on for extended time overnight and let it slow post, I usually wake up to an error message and lose all the information of the sites I posted to.

    I just make sure I save my list before I start and then I try to see the last place it stopped posting at.

    Even with it crashing, I still love this program. Best bang for buck you can get!
     
  4. Bytefaker

    Bytefaker Regular Member

    Joined:
    Mar 15, 2010
    Messages:
    476
    Likes Received:
    102
    I didn't used ccleaner, perhaps this help. But I' working on a quiet clean Windows 7 and every other software hasn't got any problem with beeing stable.

    Of course, Scrapebox is very well spent money, but this problem is very very annoying. I'm saving paranoid every step before I start with the next, but sometimes the window is freezing and even doesn't show me the content so I have no clue where it were and where I should start again.

    Another thing which I have some problems with are the plugins, some of them getting really really slow (and use enormous amounts of RAM) when you walk trough a list of about 100'000 urls or larger.
     
  5. kendra

    kendra Power Member

    Joined:
    Aug 12, 2009
    Messages:
    538
    Likes Received:
    334
    Have you updated Flash Player for your IE? Older versions sometimes cause ScrapeBox to mess about.
     
  6. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
  7. Bytefaker

    Bytefaker Regular Member

    Joined:
    Mar 15, 2010
    Messages:
    476
    Likes Received:
    102
    @kendra: I'm running Scrapebox at the moment, but I'll check for updates for all plugins.. Can be a reason, you're right...

    @gregstereo: I'll try that with CCcleaner, can't be wrong... Thanks for the hint.

    I tried to check ou the linked thread, but it is NA. I tried to find it, but can't. Perhaps it's deleted?

    When Scrapebox really freazes, I can kill it in a way that there is the possibility to send a bug report. I don't closes automaticly, it just freezes.
     
  8. gregstereo

    gregstereo Elite Member

    Joined:
    Oct 5, 2009
    Messages:
    1,833
    Likes Received:
    1,027
    Occupation:
    I'm known to locate certain things from time to ti
    Location:
    Moose Factory, ON
  9. Tumbles

    Tumbles Newbie

    Joined:
    Jan 25, 2010
    Messages:
    19
    Likes Received:
    3
    I have the same problem.
    It worked two weeks ago, but now my slow commenter crashes every time I press start.
     
  10. Bytefaker

    Bytefaker Regular Member

    Joined:
    Mar 15, 2010
    Messages:
    476
    Likes Received:
    102
    @gregstereo: The link still doesn't work, but found it via search. Thanks for the hint! I've checked the thread and the mainpoint is to increase IE tempfile to 1024mb.. I changed this now, perhaps this was the problem. I'm very curious how good does it work at my next "blast"...