1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox Slow Commenter: Interrupted by Flash Error, Need to Click Dismiss All

Discussion in 'Black Hat SEO Tools' started by hockeyroom28, Jun 5, 2010.

  1. hockeyroom28

    hockeyroom28 Registered Member

    Joined:
    Jun 9, 2009
    Messages:
    90
    Likes Received:
    2
    Occupation:
    Web Design
    Home Page:
    When I run Scrapebox in Slow Commenter, after the first run of posts ends, I get interrupted a lot for Flash Errors. A dialog box pops up and I must click Dismiss All for it to continue. I've searched for answers, but haven't found anything. Is there a setting to disable this?

    This is the exact error:

    Diaglog Box Title: Adobe Flash Player 10
    An Action Script error has occured:
    Error #2044: Unhandled IOErrorEvent:. text=Error #2124: Loaded file is an unknown type.

    Dismall All - Continue

    Thanks!
     
  2. Darkone

    Darkone Junior Member

    Joined:
    Jul 11, 2009
    Messages:
    189
    Likes Received:
    21
    i get that all the time, its almost a good thing because i usually run sb at night and midway that msg pops up, its good because this way backlinks look normal to google, rather than getting tons of links quickly, but none the less i think you need to update your java? not sure.
     
  3. hockeyroom28

    hockeyroom28 Registered Member

    Joined:
    Jun 9, 2009
    Messages:
    90
    Likes Received:
    2
    Occupation:
    Web Design
    Home Page:
    Darkone, I don't think its a good thing, its annoying when I run it overnight and wake up to see its stuck at 2%.

    Update Java for the Flash error?
     
  4. hockeyroom28

    hockeyroom28 Registered Member

    Joined:
    Jun 9, 2009
    Messages:
    90
    Likes Received:
    2
    Occupation:
    Web Design
    Home Page:
    Bump for ideas?
     
  5. venn

    venn Junior Member

    Joined:
    Aug 19, 2008
    Messages:
    145
    Likes Received:
    25
    same problem here... :(
     
  6. hockeyroom28

    hockeyroom28 Registered Member

    Joined:
    Jun 9, 2009
    Messages:
    90
    Likes Received:
    2
    Occupation:
    Web Design
    Home Page:
    Anyone find a fix?
     
  7. flubber134

    flubber134 Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 9, 2010
    Messages:
    265
    Likes Received:
    53
    What Windows version you're using.
    I'm running SB on Vista, it's slow but it doesn't hit error
     
  8. contempt

    contempt Newbie

    Joined:
    Jan 23, 2008
    Messages:
    14
    Likes Received:
    2
    I don't get any errors I'm running it in windows 7
     
  9. Sweetfunny

    Sweetfunny Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 13, 2008
    Messages:
    1,747
    Likes Received:
    5,039
    Location:
    ScrapeBox v2.0
    Home Page: