Scrapebox Screwed?

Discussion in 'Black Hat SEO Tools' started by Business Directory, Apr 12, 2011.

  1. Business Directory

    Business Directory Junior Member

    Joined:
    Jan 13, 2011
    Messages:
    127
    Likes Received:
    36
    Occupation:
    Webmaster & Salesman
    Location:
    Australia, Melbourne.
    Hi there, I've been using scrapebox for awhile now but for the last 2 days I'm unable to get it working properly. My private proxies wont load, if I harvest proxies there's hardly any that will come up. It's even loading slower for me now, all this has happened within the last 2 days. Is anyone else having problems like this? Or have you had a problem like this and resolved it?

    Any help would be appreciated thanks.
     
  2. Simas9

    Simas9 Elite Member

    Joined:
    Sep 28, 2010
    Messages:
    2,030
    Likes Received:
    914
    Location:
    Vienna, Austria
    Everything is working fine for me. Do you have the latest version of scrapebox? Also I suggest you to write directly to scrapebox support at http://www.scrapebox.com/contact-us good luck!
     
  3. TheMatrix

    TheMatrix BANNED BANNED

    Joined:
    Dec 20, 2008
    Messages:
    3,440
    Likes Received:
    7,286
    Maybe a problem on your own side. Check your system.
     
  4. JenniferMartin

    JenniferMartin Regular Member

    Joined:
    Jan 29, 2011
    Messages:
    392
    Likes Received:
    699

    Scrapebox public proxies source are getting less proxies and sometime i am getting "404 Error" as well, but private proxies, scraping and posting are working perfectly. It is better to contact scrapebox support staff
     
  5. Business Directory

    Business Directory Junior Member

    Joined:
    Jan 13, 2011
    Messages:
    127
    Likes Received:
    36
    Occupation:
    Webmaster & Salesman
    Location:
    Australia, Melbourne.
    Nevermind Fixed.
     
    Last edited: Apr 14, 2011
  6. Business Directory

    Business Directory Junior Member

    Joined:
    Jan 13, 2011
    Messages:
    127
    Likes Received:
    36
    Occupation:
    Webmaster & Salesman
    Location:
    Australia, Melbourne.
    So does this proxie ^^ work for anyone else? This is one of the payed proxies from squido.
     
  7. DamnTees

    DamnTees Junior Member

    Joined:
    Apr 1, 2010
    Messages:
    172
    Likes Received:
    24
    Occupation:
    Environmental Director
    Location:
    Sin City
    some glitches on my end too but if you close a few programs or retry usually works ok
     
  8. Business Directory

    Business Directory Junior Member

    Joined:
    Jan 13, 2011
    Messages:
    127
    Likes Received:
    36
    Occupation:
    Webmaster & Salesman
    Location:
    Australia, Melbourne.
    Thanks for the help, all of a sudden it's working today lol. Hasn't worked the last 3 days for me, weird.
     
  9. webmaster-bluefish

    webmaster-bluefish Newbie

    Joined:
    Mar 11, 2011
    Messages:
    9
    Likes Received:
    0
    I have never managed to get the wonderwheel scraper to work. It starts...then 5 seconds later finishes with no results.
    The normal keyword scraper works fine.
    I contacted support days ago and have heard nothing!
     
  10. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,806
    Likes Received:
    2,959
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Try this :

    1 : Close SB
    2: Use ccleaner/shit cleaner
    3: Reboot router to chnage IP(if you have option)
    4: Reboot PC
    5: Open SB and click help>reset all settings
    6: Close SB and reopen
    7: OPen up the Settings>Adjust Maximum Connections and up the settings little bits at a time!