1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

scrapebox say submited but didnot find my link

Discussion in 'Black Hat SEO Tools' started by techwap, Aug 10, 2010.

  1. techwap

    techwap Registered Member

    Joined:
    May 22, 2010
    Messages:
    61
    Likes Received:
    0
    hi

    i submite my links by scrapebox they show me green submited

    when i open the blogs i did not find my links why ?
     
  2. cjw10

    cjw10 Junior Member

    Joined:
    Jan 7, 2010
    Messages:
    116
    Likes Received:
    32
    Occupation:
    Student
    Location:
    Illinois
    The comments have to be approved by the webmaster in most cases. Which is why it is important to write good comments.

    The only time you'll find your comment posted immediately after it's submitted is if it is an auto-approve blog.
     
  3. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,954
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:
    Because your are coming to the conclusion that submitted means live/ready now!

    For every web site there is a website owner, you come along and pay a visit and leave a nice niche related comment and then "submit" which then gets placed in a nice queue with all the other "I {like|Love} your site, I found it on {bing|Google} comments, they will sit there UNTIL the nice webmaster ticks "Approved" then your nice niche related non spammy comment/link will be live.

    Not all blogs are autoapproved
     
  4. dollarzz

    dollarzz Regular Member

    Joined:
    Aug 10, 2010
    Messages:
    381
    Likes Received:
    170
    Location:
    ATM Europe :)
    First Off! Hello All!! My first post on BHW!

    I have the same kind of problem with scrapebox.

    I bought it today maybe did something wrong who knows...?

    But I send my comments to 1000+ blog around 200 where submitted (succes) 800 (failed) when i checked those blogs there wherent any comments.

    Some where up for moderation and on some blog I posted my comments using firefox.

    So in some sort of way ScrapeBox can't submit it but when I do it manualy I can! And there wasn't captcha involved...

    Of all those 200 succes comments not even 1 was submitted by ScrapeBox..

    Nobody else had the same problems?
     
  5. micktastic

    micktastic Newbie

    Joined:
    Mar 1, 2010
    Messages:
    10
    Likes Received:
    2
    I think most people have these kind of issues when they first start using scrapebox, its not quite as easy as it appears ;)

    As you gain more experience with the tool you will find that the way you harvest blogs is the most important factor in getting your links to appear and stick. This forum is a great resource for perfecting your scraping technique, just do a bit of reading, try out a couple of methods, before you know it you'll be able to get thousands of backlinks at will :D
     
  6. techwap

    techwap Registered Member

    Joined:
    May 22, 2010
    Messages:
    61
    Likes Received:
    0
    No my freinds

    i try it to post manual and its auto approve !

    but by scrapebox not !
     
  7. softtouch2009

    softtouch2009 Senior Member

    Joined:
    Dec 2, 2009
    Messages:
    1,001
    Likes Received:
    225
    Occupation:
    Programming
    Location:
    ssdnet.biz
    Home Page:
    Maybe what you see is just the cookie... letting you think your post was submitted but is in fact in the moderation queue. This is very common.
     
  8. ultras03

    ultras03 Registered Member

    Joined:
    Jun 28, 2010
    Messages:
    74
    Likes Received:
    31
    he said he posted manually and it was on auto approve.. then when scapebox posted it didn't show up.... you guys need to pay more attention not just repeat what your above posts already stated
     
  9. softtouch2009

    softtouch2009 Senior Member

    Joined:
    Dec 2, 2009
    Messages:
    1,001
    Likes Received:
    225
    Occupation:
    Programming
    Location:
    ssdnet.biz
    Home Page:
    You do not understand. Many blogs just send a cookie, which let you believe it is posted (and so does SB believe it in Manual poster).

    You only can be sure when you clear all cookies after posting. Manual poster is based on IE, so you need to clear the IE cookies, or use another browser to check the result.
     
  10. dollarzz

    dollarzz Regular Member

    Joined:
    Aug 10, 2010
    Messages:
    381
    Likes Received:
    170
    Location:
    ATM Europe :)
    I tested it with firefox and chrome. Same results. Only a post when i do manual, not when scrapebox did it.