1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox Problem..403

Discussion in 'Black Hat SEO' started by mistyandmike, May 22, 2014.

  1. mistyandmike

    mistyandmike Newbie

    Joined:
    Apr 17, 2014
    Messages:
    30
    Likes Received:
    6
    Location:
    Midwest
    SOLVED with Private Proxies.
     
    Last edited: May 23, 2014
  2. innozemec

    innozemec Jr. VIP Jr. VIP

    Joined:
    Aug 19, 2011
    Messages:
    5,290
    Likes Received:
    1,799
    Location:
    www.Indexification.com
    Home Page:
    You might be using too much threads that burn the proxies, lower your settings. Otherwise public scraped proxies are very unreliable ones and it is normal most of them to not work or to be burnt already..
     
  3. Nolimitt

    Nolimitt Junior Member

    Joined:
    May 30, 2012
    Messages:
    197
    Likes Received:
    21
    Occupation:
    WEBMASTER
    Location:
    Space Station
    Contact Support and ask them.
     
  4. RockstarSEO

    RockstarSEO Jr. VIP Jr. VIP Premium Member

    Joined:
    May 16, 2014
    Messages:
    465
    Likes Received:
    69
    are you adding a list of keywords in scrapebox or missing it ? Maybe try changing the footprints
     
  5. mistyandmike

    mistyandmike Newbie

    Joined:
    Apr 17, 2014
    Messages:
    30
    Likes Received:
    6
    Location:
    Midwest
    I've tried manually typing in a few keywords, and using the keyword tool with a list of 200, still nothing
     
  6. prab1996

    prab1996 Elite Member

    Joined:
    Jan 8, 2013
    Messages:
    3,496
    Likes Received:
    2,028
    Occupation:
    your gf's <3 ♥♥♥♥
    Location:
    Prab1996.com
    Home Page:
    Try some private/shared proxies. public proxies are not easy to use if you not know how to find good ones.
    -=-