1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox posting slow as hell

Discussion in 'Black Hat SEO Tools' started by thedon23, Aug 7, 2011.

  1. thedon23

    thedon23 Elite Member

    Joined:
    Dec 21, 2009
    Messages:
    1,759
    Likes Received:
    1,268
    Hey guys,

    I just started using Scrapebox again..last time I used it was months ago, and I had no problems with it then.

    I have 8 private proxies (just bought them today). I harvested a list of 8000 WordPress sites. Put fast poster, and blasted. It took literally 1 hour and a half to post. Definitely not the Scrapebox I remember, so I know there's something wrong.

    I have it set to 25 connections, 90 second timeout. No idea what's wrong.

    Anybody?
     
  2. SahL

    SahL Elite Member

    Joined:
    Jan 8, 2011
    Messages:
    1,594
    Likes Received:
    1,296
    Occupation:
    ★SEO expert and ★Sexpert
    Location:
    Bombay
    Home Page:
    What is your internet speed? 25 is ok for mostly all internet connections.

    The list may not be good.

    Try using the slow poster.
     
    • Thanks Thanks x 1
  3. thedon23

    thedon23 Elite Member

    Joined:
    Dec 21, 2009
    Messages:
    1,759
    Likes Received:
    1,268
    Internet speed is 20 Mbps.

    Edit: Just tried another list; same problem. Definitely shouldn't be this slow. :/
     
    Last edited: Aug 7, 2011
  4. sensitiveheart_4

    sensitiveheart_4 Power Member

    Joined:
    Sep 21, 2007
    Messages:
    563
    Likes Received:
    128
    Location:
    New Delhi, India
    Check your proxies

    If they are okay then try a different list

    Hope that helps
     
  5. SahL

    SahL Elite Member

    Joined:
    Jan 8, 2011
    Messages:
    1,594
    Likes Received:
    1,296
    Occupation:
    ★SEO expert and ★Sexpert
    Location:
    Bombay
    Home Page:

    Use more connections and try it out.

    try with 80-100 connections.
     
  6. thedon23

    thedon23 Elite Member

    Joined:
    Dec 21, 2009
    Messages:
    1,759
    Likes Received:
    1,268
    Same problem still. Could it be the speed of the proxies? I used to use YourPrivateProxy, and never had any problems.

    Now, for the first time, I'm using Squid Proxies. I haven't seen anyone else having problems with them, so I'm not too sure if that is the problem.
     
  7. dgfalk

    dgfalk Power Member

    Joined:
    Apr 26, 2010
    Messages:
    687
    Likes Received:
    94
    Check the proxies under the test feature and see what the latency is. My proxies run about 250-300ms and are pretty fast.
     
  8. thedon23

    thedon23 Elite Member

    Joined:
    Dec 21, 2009
    Messages:
    1,759
    Likes Received:
    1,268
    Latency is between 150 and 300. I'm gonna try another list and I'll update you guys. Thanks for all the help so far everyone.
     
  9. Seo Lover

    Seo Lover Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Jan 30, 2011
    Messages:
    5,696
    Likes Received:
    4,126
    Gender:
    Male
    Occupation:
    Hanging Around Interwebs !
    Location:
    <-----------------Sin City
    How many proxies you are using ?
     
  10. yerrot1

    yerrot1 Junior Member

    Joined:
    Jul 9, 2010
    Messages:
    106
    Likes Received:
    17
    Occupation:
    IM marketer, Backlink outsourcer
    Location:
    Caribbean
    I've been dealing with the EXACT same issue. Same setup as I used to used but now nothing works right. Pisses me off...
     
  11. thedon23

    thedon23 Elite Member

    Joined:
    Dec 21, 2009
    Messages:
    1,759
    Likes Received:
    1,268
    10 private proxies from SquidProxies.

    Yeah, I'm not sure what it is. I'm pretty sure we're doing something wrong though :D
     
  12. VMagick

    VMagick Registered Member

    Joined:
    Jul 22, 2011
    Messages:
    63
    Likes Received:
    7
    Occupation:
    Cl Marketing - wilbahotty@gmail.com
    Location:
    Here There Everywhere
    Slow posting with Scrapebox, most likley will be proxy related. Or your internet connection. You can check your Internet connection at DSL reports speedtest page.

    As for your proxies do a proxytest in SB and check what milliseconds(ms) they are showing at. A good proxy will show be at around 500 milliseconds. Do numerous tests over a period of hours and see.

    I had a set of private poxies that were testing at about 2000 to 3000ms one day and the next they were in the 400 to 500ms range...So don't throw them out if they test a little high on the first few tests..
     
  13. dowser

    dowser Power Member

    Joined:
    Jun 5, 2011
    Messages:
    685
    Likes Received:
    122
    Location:
    canada
    I second that - it's either proxies or the internet speed. My connection was supposed to be 7mps, but it's only around 2mpps on average and I'm getting very inconsitent results in SB. I even put a shortcut to the speed test on my desktop :D
     
  14. jason2009

    jason2009 Senior Member

    Joined:
    Apr 23, 2010
    Messages:
    1,005
    Likes Received:
    206
    Occupation:
    Student
    Location:
    Earth
    I think its for proxies. How much proxy are you using and their speed ? Remove proxy and try 100 you will get your answer.
     
  15. -Jericho-

    -Jericho- Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2010
    Messages:
    2,849
    Likes Received:
    1,704
    Location:
    Stalking My Ex-Wife
    I'm using squid proxies and have been having all kinds of issues with them. Since I started using them posting has slowed down.
     
  16. thedon23

    thedon23 Elite Member

    Joined:
    Dec 21, 2009
    Messages:
    1,759
    Likes Received:
    1,268
    I definitely had way more success with YourPrivateProxy...anybody know if SquidProxies gives refunds?
     
  17. rakoom2002

    rakoom2002 Supreme Member

    Joined:
    Jun 5, 2011
    Messages:
    1,207
    Likes Received:
    873
    Occupation:
    SuperStar Threads
    Location:
    PDX Oregon
    scrapebox is much slower for me when I use proxies as opposed to not using proxies. I dont get it. the proxies have a speed of like 200 ms.
     
  18. bossman

    bossman Newbie

    Joined:
    Feb 8, 2009
    Messages:
    30
    Likes Received:
    1
    Are your proxies timing out? Maybe it goes to post and the proxy doesnt work and youre basically waiting 90 seconds per post...just a thought
     
  19. -Jericho-

    -Jericho- Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2010
    Messages:
    2,849
    Likes Received:
    1,704
    Location:
    Stalking My Ex-Wife
    Honestly I think this may be the case with me. In the last month I've complained about proxies several times and had them replaced. Every time I get a handful that work intermittently. Some work consistently while others work most of the time and the rest seem to only work some of the time. It's been very frustrating.

    My success rate has also dropped.

    I never had problems with yourprivateproxy either but if IRC they don't allow SB to be used with them anymore.
     
  20. alphalifestyle

    alphalifestyle BANNED BANNED

    Joined:
    Jul 26, 2011
    Messages:
    36
    Likes Received:
    1
    It was never particularly fast to begin with :p