1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox posting problem

Discussion in 'Black Hat SEO Tools' started by d3ky44, Oct 13, 2011.

  1. d3ky44

    d3ky44 Regular Member

    Joined:
    Feb 13, 2010
    Messages:
    216
    Likes Received:
    36
    Occupation:
    Web Designer
    Location:
    Google Battlefield
    Hi does someone else having a posting problem with scrapebox, it is very slow, i have private proxies as usual, aa list with a high succes rate, before i could post to over 10k urls in a hour and today 2.4k, wtf is happening, does someone have a suggestion what seems to be the problem.
    Oh yeah but the trackbacks are working the same speed as usual.
     
  2. server255

    server255 Junior Member

    Joined:
    Dec 30, 2009
    Messages:
    157
    Likes Received:
    92
    Location:
    In a data center
    That is tough to say. So far i only had two reasons for slow speeds:

    - The list is not super, fresh or already a bit spammed. Lists that have been used once or twice get quite slow after a few days.
    - The proxies have a bandwidth limit. This can be seen in the network monitor while posting. If it is a flat line with no waves then there is a limit.

    Apart from that it always has been relatively fast for me. The fastest when posting to all blog URLS to find out which ones are AA.

    You can do some testing. Try to swap everything until something changes.. Swap the list, then the proxies. I've also had success using many public proxies that i have tested several times to get the best ones with low latency.
     
  3. d3ky44

    d3ky44 Regular Member

    Joined:
    Feb 13, 2010
    Messages:
    216
    Likes Received:
    36
    Occupation:
    Web Designer
    Location:
    Google Battlefield
    Thanks for the tips, i have changed the proxies, the comments, the website, the mail list, the names, setting in a connection limit, everything, it never happend to me before thats why i am asking, i am using scrapebox for two years and this is the first time i am having this problem.
     
  4. alaltaierii

    alaltaierii Supreme Member

    Joined:
    Jun 11, 2010
    Messages:
    1,409
    Likes Received:
    349
    Maybe you have some problems with your internet connection/vps ?
     
    Last edited: Oct 13, 2011
  5. d3ky44

    d3ky44 Regular Member

    Joined:
    Feb 13, 2010
    Messages:
    216
    Likes Received:
    36
    Occupation:
    Web Designer
    Location:
    Google Battlefield
    I really dont know anymore, i have tryed with another proxies, i got the same results, oh yeah and i dont have vps, i called my internet provider and they say its all ok with the line, the only thing left is that i put on a fresh copy of wind0ws, thanks anyway guys. :)
     
  6. Markthedude

    Markthedude Power Member

    Joined:
    Feb 26, 2010
    Messages:
    572
    Likes Received:
    267
    Occupation:
    Entrepreneur
    Location:
    United States
    Hey, I'm in the same boat. I noticed that it slowed down about 1 week ago.

    30K links in total failed/posted to in 250min. It used to take about 10. I thought it was just me but after reading your post I see it's something else. I've been made a fool by jumping on SB as the culprit in the past so I will have to test things.
     
  7. d3ky44

    d3ky44 Regular Member

    Joined:
    Feb 13, 2010
    Messages:
    216
    Likes Received:
    36
    Occupation:
    Web Designer
    Location:
    Google Battlefield
    I tought something bad is happening not only to me, i did everything i told in above posts, i also installed a fresh copy of wind0ws and i got the same problem, the people from t-c0m came yesterday to my house to check out the line, cause i complained to much to my internet provider the last few days and they checked the line with their all knowing box and everything seems to be fine there, so i dont know what could be happening.
     
  8. drbyos

    drbyos Junior Member

    Joined:
    Oct 2, 2010
    Messages:
    152
    Likes Received:
    23
    Occupation:
    surgeon
    Location:
    black hat world
    the same to me , scrapbebox and xrumer looks slow. xrumer on 2 pc`s shows 3/min and 5/min.
    is normal?