Scrapebox on new site

Discussion in 'Black Hat SEO' started by Justin Tyme, Mar 21, 2012.

  1. Justin Tyme

    Justin Tyme Registered Member

    Joined:
    Mar 23, 2010
    Messages:
    56
    Likes Received:
    26
    I use Scrapebox pretty successfully on a number of sites. I have a pretty good system for relevant comments and i get a pretty good return on the posts i make.
    But,
    I have a new website and no matter what I do, even manual links are not showing up. I ran some SB posts and none of those are registering either.
    Did I make too many Sb links because the site is so new? Normal for brand new site, or am i being punished in some manner? Like to know your opinions.
    thanks
     
  2. Roland32

    Roland32 Regular Member

    Joined:
    Sep 16, 2011
    Messages:
    237
    Likes Received:
    45
    what do you mean by links aren't registering?
     
  3. mytocents

    mytocents Junior Member

    Joined:
    Mar 15, 2011
    Messages:
    101
    Likes Received:
    14
    There is another thread that a person did almost the same as what is going on with you. They danced almost a month os so but did geat afterwards.. Long thread good results
     
  4. ejcastle25

    ejcastle25 BANNED BANNED

    Joined:
    Dec 6, 2011
    Messages:
    172
    Likes Received:
    81
    I think it is all about the list you are using. I made a website last night a SB blast that sucker with an good AA list and its indexed and already ranked #34. But I'm still kinda scared to do it to my money site. I don't want to drop from the top 10 because of this.