1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox not working

Discussion in 'Black Hat SEO Tools' started by nickjett, Feb 4, 2011.

  1. nickjett

    nickjett Junior Member

    Joined:
    Oct 28, 2010
    Messages:
    150
    Likes Received:
    9
    I can start my scrapebox anymore. Everytime i try to start i get

    Scrapebox has stopped working

    A problem caused the program to stop working correctly. BLA bla bla.

    Im using Vista, has anyone else had this problem?
     
  2. anny2425

    anny2425 Newbie

    Joined:
    Aug 9, 2010
    Messages:
    20
    Likes Received:
    0
    Occupation:
    Professional
    Location:
    USA
    Home Page:
    yeah..same problem here..
     
  3. RedWolf

    RedWolf BANNED BANNED

    Joined:
    Jul 26, 2010
    Messages:
    1,193
    Likes Received:
    828
    working fine on my server
     
  4. BigEasy

    BigEasy Junior Member

    Joined:
    Dec 30, 2009
    Messages:
    119
    Likes Received:
    37
    Well I was going to say working fine because I had it running and assumed it was posting but now I see that it is frozen at 83% done. This is the 3rd time in a row that it has done this over the past 3 days. Seems like since I've updated I have had this problem
     
  5. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,954
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:
    Lame ass thread once again!

    What was you doing when your system crashed?
    Did you clean the data first?
    How many thread are you running?

    Help us help you
     
  6. d3ky44

    d3ky44 Regular Member

    Joined:
    Feb 13, 2010
    Messages:
    216
    Likes Received:
    36
    Occupation:
    Web Designer
    Location:
    Google Battlefield
    Finally someone else, since the latest update when i start to post or check links its freeze and i got the message not responding, and the older versions are not good cause there is a selector between the wordpress or blog engine blogs and i cant post my lists , so i got the version before the latest one, and now im gonna try this one and i will all let you know whats happening.
     
  7. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,954
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:

    I find cleaning your data first should sort that, you might have a shitty URL which is trasing things
     
  8. BigEasy

    BigEasy Junior Member

    Joined:
    Dec 30, 2009
    Messages:
    119
    Likes Received:
    37
    That may in fact be my problem Wannabie because I haven't been doing that. Thanks for reminding me.
     
  9. M1ndfluX

    M1ndfluX Senior Member

    Joined:
    Dec 23, 2009
    Messages:
    1,119
    Likes Received:
    868
    Location:
    031010
    Always get your list trough the ad and malware addon. For me thats what caused crashed during posting.

    And regarding the lastest update, im already back to the previous version.

    problems with posting and link checking.
     
  10. newmediamakers

    newmediamakers Newbie

    Joined:
    May 23, 2010
    Messages:
    14
    Likes Received:
    0
    Home Page:
    I am having the same problem. I email support yesterday with no response.

    Everything was fine until I upgraded to 1.57 now I can't go to previous version.
     
  11. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,954
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:
    You can roll back!

    Hit help, then rollback to previous version!

    Why do people buy software they do not know how to use?
     
    • Thanks Thanks x 1
  12. silvermario

    silvermario Regular Member

    Joined:
    Feb 26, 2008
    Messages:
    218
    Likes Received:
    89
    Location:
    Europe
    Thanks mate, after updating to 1.15.7 scrapebox frozed after hitting the post comments button.
    Didn't know that there was a rollback function so thank you, that solved the problem :)
     
  13. pintonbd

    pintonbd Power Member

    Joined:
    Feb 12, 2008
    Messages:
    619
    Likes Received:
    186
    Occupation:
    Banker
    its working from my point.
     
  14. UltimateMack

    UltimateMack Newbie

    Joined:
    Jan 31, 2011
    Messages:
    30
    Likes Received:
    5
    Home Page:
    I had the same problem yesterday. Their customer support is really good. If it isn't already fixed, I am sure it will be soon.
     
  15. newmediamakers

    newmediamakers Newbie

    Joined:
    May 23, 2010
    Messages:
    14
    Likes Received:
    0
    Home Page:
    As I said in my post I can't rollback. "Unable to run update utility"

    Does anyone know another way to rollback to a previous version?
     
  16. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,954
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:
    I have told you how to roll back above!!
     
  17. newmediamakers

    newmediamakers Newbie

    Joined:
    May 23, 2010
    Messages:
    14
    Likes Received:
    0
    Home Page:
    as I said above it's not working! When I go to help-rollback I get this message "Unable to run update utility"

    I do know how to use it.