1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox not posting blog posts

Discussion in 'Black Hat SEO Tools' started by blackhat777, Jul 16, 2011.

  1. blackhat777

    blackhat777 Elite Member

    Joined:
    Jun 25, 2011
    Messages:
    1,779
    Likes Received:
    653
    Hi,

    I've recently purchased scrapebox and I'm learning how to work with the same.
    I've scrapped 250+ public proxies and harvested few wordpress blogs. I added few of the AA blog list which was shared on this forum. Then, I did the setup for names, email, websites, comments, blog lists. I used spun comments.

    After this setup, I started with blog posts in Slow poster mode. It ran for almost 1 hour and rejected over 3000 blogs. I didn't get a single backlink posted on any of these blogs.

    Am I missing anything?

    P.S. I checked all the public proxies, all the proxies were working.
     
  2. blackhat777

    blackhat777 Elite Member

    Joined:
    Jun 25, 2011
    Messages:
    1,779
    Likes Received:
    653
    anyone for help? pls
     
  3. Percu

    Percu Registered Member

    Joined:
    May 17, 2011
    Messages:
    94
    Likes Received:
    154
    Occupation:
    SEO WH/BH
    Location:
    Europe
    Do you know if you are in the Akismet list?

    How many times did you check the proxies? As they are public you have to do it at less 2 or 3 times.
     
  4. blackhat777

    blackhat777 Elite Member

    Joined:
    Jun 25, 2011
    Messages:
    1,779
    Likes Received:
    653
    Don't think i'm in Akismet list.
    Regarding proxies, yes I tested these 3-4 times.
     
  5. gorang

    gorang Elite Member

    Joined:
    Dec 6, 2008
    Messages:
    1,891
    Likes Received:
    1,650
    Occupation:
    SEO Consultant - Marketing Strategy
    Location:
    UK
    I'm on that list. I still post to thousands of blogs.
     
  6. angeal

    angeal Junior Member

    Joined:
    Dec 23, 2009
    Messages:
    142
    Likes Received:
    21
    If you serious to use scrapebox for backlink building purpose, You should get some private proxy number for your scrapbox..

    tips : you can get very cheap proxy number from fiverr.com :)
     
  7. Percu

    Percu Registered Member

    Joined:
    May 17, 2011
    Messages:
    94
    Likes Received:
    154
    Occupation:
    SEO WH/BH
    Location:
    Europe
    On those which do not use Akismet yes (I'm also on that list).

    If you didn't get even 1 link, you re obviously have a problem.
    What about your maximum connections and timeout settings?

    Did you put files on the good places : websites= yours / Blog lists= blogs where you want to put your BL (sorry for this question, when I was tired it happened to me to invert them ;) )
     
  8. blackhat777

    blackhat777 Elite Member

    Joined:
    Jun 25, 2011
    Messages:
    1,779
    Likes Received:
    653
    Everything is placed where it should be. But don't know why the succes srate is zero :(
     
  9. Percu

    Percu Registered Member

    Joined:
    May 17, 2011
    Messages:
    94
    Likes Received:
    154
    Occupation:
    SEO WH/BH
    Location:
    Europe
    Ok so you should try private proxies.
     
  10. -Jericho-

    -Jericho- Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2010
    Messages:
    2,849
    Likes Received:
    1,704
    Location:
    Stalking My Ex-Wife
    First off check some of the pages and try to manually post comments to them. When it fails in SB it usually tells you things like comments closed, 404, timed out, etc. Make sure you have your time out settings turned up.

    It seems strange that you're not getting even one. Have you tried it in fast poster mode? Do you have problems scraping? Get private proxies too. Public suck.
     
  11. blackhat777

    blackhat777 Elite Member

    Joined:
    Jun 25, 2011
    Messages:
    1,779
    Likes Received:
    653
    Hi,
    Yes the errors thrown are 404 and timed out.
    Time out set is 40 seconds. I'm using slow poster.

     
  12. blackhat777

    blackhat777 Elite Member

    Joined:
    Jun 25, 2011
    Messages:
    1,779
    Likes Received:
    653
    Ahhhh... finally got it.. :D
    It posted with fast poster rather than slow poster. Most of the blog comments failed with slow poster.. But, yes I did succeed in posting first blog comment through scrapebox. :D
     
  13. blackhat777

    blackhat777 Elite Member

    Joined:
    Jun 25, 2011
    Messages:
    1,779
    Likes Received:
    653
    Thanks all for your valuable time and help. :)
     
  14. Percu

    Percu Registered Member

    Joined:
    May 17, 2011
    Messages:
    94
    Likes Received:
    154
    Occupation:
    SEO WH/BH
    Location:
    Europe
    So it works with fast mode but not with the slow one ... strange but nice for you.