1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox issues - refuses to post to AA blog

Discussion in 'Black Hat SEO Tools' started by grapgat, Feb 21, 2012.

  1. grapgat

    grapgat Newbie

    Joined:
    Jan 4, 2012
    Messages:
    35
    Likes Received:
    9
    hey guys ,

    I'm pretty new to trying out SB, and after 2 weeks of reading tutorials, playing around, testing, reading more tutorials, testing, changing settings, reading some more, i'm about to give up.

    Scrapebox refuses to comment on some clearly AA blogs, no captchas, no registration, nothing tricky.

    Am i missing something - or is Scrapebox at fault here?
    Example - this site
    Code:
    http://ashleyryan.hubpages.com/hub/bestparentingwebsites#lastcomment
    I can manually go there and post.
    But its impossible to get a comment on there using SB.
    I've tried fast posting, slow posting. Different proxies. No proxy...

    there are a bunch of sites like this - please can you guys tell me if i'm doing something wrong?

    Much appreciated...
     
  2. dr.pepper

    dr.pepper Regular Member

    Joined:
    Feb 13, 2012
    Messages:
    275
    Likes Received:
    97
    try messing with the option such as timeout settings etc especially for slow and fast poster
     
  3. scrapefox

    scrapefox Power Member

    Joined:
    Dec 3, 2011
    Messages:
    692
    Likes Received:
    277
    Neither fast poster, or slow poster has the ability to post to hubpages (unless someone can prove me wrong here).

    What you need to do is download the "learning mode" addon and then set up a template to post on hubpages, then run your list through that.
     
    • Thanks Thanks x 1
  4. grapgat

    grapgat Newbie

    Joined:
    Jan 4, 2012
    Messages:
    35
    Likes Received:
    9
    Thanks dr. Pepper, but i've tried that - still had no luck.

    Scrapefox, thanks a lot - I'll play around with that and see if I manage to get it going. I see someone did get a 'Testing' post into that page's comments - was that you?
     
  5. scrapefox

    scrapefox Power Member

    Joined:
    Dec 3, 2011
    Messages:
    692
    Likes Received:
    277
    It was me, but it was just a manual comment, just to check it's auto approve.

    I've never tried posting to hubpages with scrapebox before, but if it is possible (which I can't really see why it wouldn't be), you'd need to use learning mode to do it.
     
  6. grapgat

    grapgat Newbie

    Joined:
    Jan 4, 2012
    Messages:
    35
    Likes Received:
    9
    I'm beginning to think its impossible :)

    With learning mode- it captures the Form name.
    But just about every form on the different pages have a unique name.
    example Comment_11321324 and comment_11231235 etc

    So in learning mode it works for the first site, then all the rest return a Form Not Found error - because the form name is a little different for all the other pages.

    I tried a few wildcards in the definition file,
    example"
    Code:
    formname=comment?
    formid=comment?
    and 
    formname=comment%
    formid=comment%
    but it doesn't seem to work.

    Does anyone know if there is a way to do wildcard matches on the form name?

    I can't go and teach it every single form name on all the pages...
     
  7. supaH

    supaH Junior Member

    Joined:
    Nov 22, 2011
    Messages:
    123
    Likes Received:
    20
    I took a look at the page and saw:
    Code:
    [URL="http://hubpages.com/signin"]Sign in[/URL] or [URL="http://hubpages.com/user/new/?utm_source=tocomment&utm_nooverride=1"]sign up[/URL] and post using a hubpages account.
    
    &
    
    No HTML is allowed in comments, but URLs will be hyperlinked
    Comments are not for promoting your Hubs or other sites
    
    Also there is not Email or Website textbox so you can't even use the Name field as an anchor text.
     
  8. grapgat

    grapgat Newbie

    Joined:
    Jan 4, 2012
    Messages:
    35
    Likes Received:
    9
    that wwas just an example, i know there is not email or website box.

    Here is another one
    http://blogs.bellinghamherald.com/politics/politics/whatcom-dems-special-election-results-show-those-who-beat-the-anti-tax-drum-dont-represent-us/

    i can post to it prefectly when i do it manually in a browser, but Scrapebox refuses to post to it.

    I am having no luck whatsoever with Scrapebox:
    It an AA blog. I try Fast Posting, it fails
    I try Slow Poster - then claims its submitted.
    Go check the website - nothing there.
    WTF?

    I'd really appreciate it if someone can help on this.
     
    Last edited: Feb 26, 2012