1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox Harvester stops at 100 results

Discussion in 'Black Hat SEO Tools' started by dealfindersmd, Apr 10, 2012.

  1. dealfindersmd

    dealfindersmd Newbie

    Joined:
    Aug 24, 2011
    Messages:
    35
    Likes Received:
    0
    For some reason whenever I tell scrapebox to go harvest URLS, it will reach ~100 with google and yahoo and then always stop. It will still say "harvesting, please wait!" but it isnt actually doing anything. Even if I let it sit there for an hour or so it wont actually grab any more than the 100 that it stopped at. I have around 75 fresh working private proxies, so I don't know what the issue could be. Any ideas?


    Edit: Now it simply stays at 0/0/0/0 for all 4 search engines even though it says "harvesting" for all of them. I have to manually end the task and exit scrapebox to stop it. I have plenty of RAM and processing power to handle it, and this hasn't ever happened before.
     
    Last edited: Apr 10, 2012
  2. GoldenGlovez

    GoldenGlovez Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 23, 2011
    Messages:
    701
    Likes Received:
    1,713
    Location:
    Guangdong, China
    Home Page:
    Have you tried harvesting from a fresh instance of Scrapebox? Re-download, update, and try again.
     
  3. lobo13

    lobo13 Regular Member

    Joined:
    Nov 3, 2009
    Messages:
    297
    Likes Received:
    75
    Location:
    └A
    Am also facing this issue and i have the laters version os SB?...
     
  4. hdanap

    hdanap Registered Member

    Joined:
    Aug 17, 2011
    Messages:
    69
    Likes Received:
    4

    but do you mean each result has 100 results or after SB finishes scraping you are left with just 100 results total?

    try looking into your footprints as well that could be an issue sometimes

    best bet would be to ask loopline on main main scrapebox sales thread, loopline is don on all things scrapebox

    Code:
    http://www.blackhatworld.com/blackhat-seo/buy-sell-trade/129096-scrapebox-ultimate-serp-scraper-auto-blog-commenter-prstorm-mode-262.html
     
  5. calebmann

    calebmann Power Member Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    541
    Likes Received:
    298
    Occupation:
    FULL TIME INTERNET
    Location:
    Digitopia
    mine is working fine guys? latest version
     
  6. sip

    sip Junior Member

    Joined:
    Feb 12, 2008
    Messages:
    109
    Likes Received:
    8
    in case anyone just wants the answer to this. its normally because the engine cant see the next page button

    fix is

    Settings >> Harvester Engines Configuration >> Import >> Download Default Engines From Server.

    this will update to the latest version of the scraper formats

    which then works.
     
  7. Skyebug77

    Skyebug77 Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 22, 2012
    Messages:
    1,465
    Likes Received:
    1,012
    Occupation:
    Marketing
    Location:
    Portland,Or
    The question was from 3 years ago. But thanks for letting us know.
     
  8. ghackseo

    ghackseo Regular Member

    Joined:
    Mar 18, 2015
    Messages:
    269
    Likes Received:
    67
    Thanks dude, was actually looking for a solution to this but too lazy to create a thread :)
     
  9. Franklin Hattchet

    Franklin Hattchet Senior Member

    Joined:
    Feb 10, 2015
    Messages:
    991
    Likes Received:
    944
    Location:
    World Wide
    Home Page:
    I've has this issue before and it was my keyword list.. just wasn't good enough. If it's a new list you are using maybe try another one and see how it goes.