1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox harvester broken?

Discussion in 'Black Hat SEO' started by timmytim, Dec 1, 2011.

  1. timmytim

    timmytim Newbie

    Joined:
    Mar 27, 2010
    Messages:
    41
    Likes Received:
    15
    Lately Ive seen a significant reduction in number of harvested links through goolge using scrapebox.

    fyi. I use 300+ fresh proxies with low latency everytime I harvest for links.

    Anyone having the same problem?
     
  2. jb1978

    jb1978 Jr. VIP Jr. VIP Premium Member

    Joined:
    May 21, 2008
    Messages:
    234
    Likes Received:
    62
    Occupation:
    IMer
    Location:
    Planet Earth
    Nah, i don't have this problem but i notice it is slower in harvesting links these past few days. Check my connections and settings, problem doesn't seem to be on my side. Maybe others can share their experiences.
     
  3. Drink More Tea

    Drink More Tea Regular Member

    Joined:
    Apr 15, 2011
    Messages:
    208
    Likes Received:
    166
    Working exactly the same as it always has done for me.
     
  4. testdrive

    testdrive Regular Member

    Joined:
    Sep 18, 2008
    Messages:
    443
    Likes Received:
    173
    If you are not using private proxies,It could be the problem. Public Proxies tend to die very fast especially if used in scraping google. Even if you have just have freshly harvested this proxies, It is already being used by hundreds if not thousands of other users all around the world.
     
  5. TheMatrix

    TheMatrix BANNED BANNED

    Joined:
    Dec 20, 2008
    Messages:
    3,444
    Likes Received:
    7,279
    What footprints are you using?

    Also, have you tried reducing/increasing the connections?