1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ScrapeBox Backlinks Analyzer Problems

Discussion in 'Black Hat SEO Tools' started by mikemeth, Dec 6, 2010.

  1. mikemeth

    mikemeth Power Member

    Joined:
    Jun 26, 2009
    Messages:
    582
    Likes Received:
    115
    Home Page:
    Hi guys I'm having some problems with ScrapeBox Backlinks Analyzer.

    When I use it to analyze an site backlinks sometimes I get error 400, 406. I use free proxies.

    And the main problem, when it finds 15k or more backlinks and I click SHOW button to extract them, only 1k or 2k get extracted, WHY?

    Please help, thanks
     
  2. divinity

    divinity Junior Member

    Joined:
    Jul 9, 2009
    Messages:
    126
    Likes Received:
    20
    The yahoo site explorer only lets you extract 1k backlinks
     
  3. mikemeth

    mikemeth Power Member

    Joined:
    Jun 26, 2009
    Messages:
    582
    Likes Received:
    115
    Home Page:
    That means there is no way I can extract all those 15k links?
     
  4. divinity

    divinity Junior Member

    Joined:
    Jul 9, 2009
    Messages:
    126
    Likes Received:
    20
    Yep. I'm not exactly sure, but I think its because yahoo wants to limit competitors from copying all backlinks of a particular website.
     
  5. kazhkaz

    kazhkaz Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 19, 2010
    Messages:
    1,238
    Likes Received:
    369
    There is a way, with this program
    Niche Dog Backlinks Parser
    Code:
    nichedog.com/blog/backlinks-parser/
     
    • Thanks Thanks x 2
  6. bilbo

    bilbo Power Member

    Joined:
    Jan 26, 2009
    Messages:
    644
    Likes Received:
    1,134
    Occupation:
    an actor on wizard of oz - the 3rd munchkin
    Location:
    middle earth
    I second that, I have 2 copies and it does 10 times what scrapebox "scrapes"
     
  7. wooSj

    wooSj Junior Member

    Joined:
    Oct 6, 2010
    Messages:
    142
    Likes Received:
    60
    Location:
    Far away in space
    Sorry for this old bump, but better then making a new post. Anyway, I get alot of error 400. Is there anything I could do? because its when I find an AA blog, most of the links give error 400.