1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox Backlink Checker problem?

Discussion in 'Black Hat SEO Tools' started by trevormorley, Feb 11, 2011.

  1. trevormorley

    trevormorley Junior Member

    Joined:
    Feb 25, 2010
    Messages:
    170
    Likes Received:
    46
    Anyone else having a problem? it does a few but I'm getting error 999 on most sites...
     
  2. wunzzz

    wunzzz Junior Member

    Joined:
    Feb 16, 2010
    Messages:
    131
    Likes Received:
    65
    Occupation:
    Professional Moneymaker
    Location:
    East Coast
    That problem used to happen to me as well.. But, the "error 999" usually appears when the URL's are not good or is having a problem trying to get the links. I'd say, you get a new set of URL's you can put in the backlink checker as those might be no good.
     
  3. kappa84

    kappa84 Power Member

    Joined:
    May 19, 2010
    Messages:
    736
    Likes Received:
    334
    Location:
    Bath, UK
    Increase timeout+do not use proxies - works like a charm.
     
    • Thanks Thanks x 1
  4. trevormorley

    trevormorley Junior Member

    Joined:
    Feb 25, 2010
    Messages:
    170
    Likes Received:
    46
    kappa84.. that worked,thanks and respect!
     
  5. lostgringos

    lostgringos Senior Member

    Joined:
    Dec 5, 2008
    Messages:
    837
    Likes Received:
    266
    Occupation:
    Online Reputation Manager
    Location:
    Dumaguete City, Philippines
    This is not working for me at all. When I try to filter out bad blogs in the blog analyzer I I a blank screen!