1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox Backlink Checker Addon not working?

Discussion in 'Black Hat SEO Tools' started by easycash27, Mar 26, 2011.

  1. easycash27

    easycash27 Senior Member

    Joined:
    Oct 13, 2009
    Messages:
    837
    Likes Received:
    547
    Occupation:
    Internet Marketer
    Location:
    Heaven
    Hey Bhers

    I hope someone can help with this

    Title is self explanatory...

    Of course I have the addon installed.

    Then I click on "Addons" and then on "Scrapebox Backlink Checker"

    Then it should open a new window with the addon but nothing happens...

    The numbers you can see on the footer of the software moves when I try to open the addon, I mean "CPU usage" "Memory Load" and "Memory Free" the numbers change when I try to open the addon, but SB just doesn´t open it.

    A few days ago when I tried to open it, it worked on the third try, but now I can try 7-9 times and it doesn´t work.

    I tried close and reopen SB, update it, even restart computer, but nothing.

    I run it on a Windows 7 x64 machine.

    Thanks in advance

    BTW the rest of the software seems to work fine
     
  2. master-of-backlinks

    master-of-backlinks Regular Member

    Joined:
    Nov 29, 2010
    Messages:
    245
    Likes Received:
    544
    Location:
    USA
    Home Page:
    You should probably contact Scrapebox Support as they should help you.
     
    • Thanks Thanks x 2
  3. easycash27

    easycash27 Senior Member

    Joined:
    Oct 13, 2009
    Messages:
    837
    Likes Received:
    547
    Occupation:
    Internet Marketer
    Location:
    Heaven
    Thanks for your reply.

    I already did and waiting for their response, I thought maybe someone could have similar problem and maybe get a faster solution
     
  4. cyberzilla

    cyberzilla Elite Member Premium Member

    Joined:
    Nov 15, 2009
    Messages:
    2,205
    Likes Received:
    3,366
    Location:
    zeta reticuli
    Are you able to open other add-ons? Try uninstall it and reinstall again..
     
    • Thanks Thanks x 1
  5. master-of-backlinks

    master-of-backlinks Regular Member

    Joined:
    Nov 29, 2010
    Messages:
    245
    Likes Received:
    544
    Location:
    USA
    Home Page:
    No problem, :) I hope you get what your looking for.
     
  6. easycash27

    easycash27 Senior Member

    Joined:
    Oct 13, 2009
    Messages:
    837
    Likes Received:
    547
    Occupation:
    Internet Marketer
    Location:
    Heaven
    No, just realized is with all addons.

    Received response from support.

    They say it should be my Antivirus or firewall.

    Will check...
     
  7. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,958
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:
    Delete them all and start again?
     
    • Thanks Thanks x 1
  8. easycash27

    easycash27 Senior Member

    Joined:
    Oct 13, 2009
    Messages:
    837
    Likes Received:
    547
    Occupation:
    Internet Marketer
    Location:
    Heaven
    Nah tried, but it doesn´t work...

    As I posted support told me that´s a commom problems for some users and the problem is caused by my antivirus/firewall

    Now struggling to desactivate Mcafee on my machine lol, it allows to desactivate individual functions.

    I desactivated the mcafee firewall and tried but it follows failing...

    Now I am trying to desactivate the whole antivirus but it seems mcafee doesn´t offer that option.

    Really frustarting! :(
     
  9. cyberzilla

    cyberzilla Elite Member Premium Member

    Joined:
    Nov 15, 2009
    Messages:
    2,205
    Likes Received:
    3,366
    Location:
    zeta reticuli
    To stop all the Mcafee services, go to Start->Run->type services.msc and hit enter. This will open services window where you can see each individual service running. There you can select all the Mcafee services and stop the same.

    My suggestion is to install other AV which is compatible with SB.
     
    • Thanks Thanks x 1
  10. easycash27

    easycash27 Senior Member

    Joined:
    Oct 13, 2009
    Messages:
    837
    Likes Received:
    547
    Occupation:
    Internet Marketer
    Location:
    Heaven
    Thanks mate finally is working! :)

    Well I just bought a new Dell laptop and it comes with Mcafee preinstalled and working for several months for free.

    But maybe you are right and I need to look for alternatives.

    Thanks all for your help!
     
  11. pokerente

    pokerente Regular Member

    Joined:
    Apr 12, 2010
    Messages:
    347
    Likes Received:
    100
    Scrapebox keeps finding zero backlinks for all domains I enter... FUCK
     
  12. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,958
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:
    1: do you actually have backlinks?
    2: does SB give an error code? Like 500?
    3: can you give more info?
     
  13. iulianh

    iulianh Regular Member

    Joined:
    Feb 3, 2008
    Messages:
    349
    Likes Received:
    501
    I think there is a problem with Yahoo Site Explorer, they are under maintainance. Als Traffic Travis also has the same problems showing backlinks from Yahoo.
     
    • Thanks Thanks x 1
  14. pokerente

    pokerente Regular Member

    Joined:
    Apr 12, 2010
    Messages:
    347
    Likes Received:
    100
    It's a problem at Yahoo, not Scrapebox.
    Seems they update their BL tool or sth.
     
  15. iulianh

    iulianh Regular Member

    Joined:
    Feb 3, 2008
    Messages:
    349
    Likes Received:
    501
    Yeah and also they don't show the same results as before, i had 4k backlinks now i have 2.5k backlinks. Strange.
     
  16. wannabie

    wannabie Elite Member

    Joined:
    Mar 11, 2009
    Messages:
    3,807
    Likes Received:
    2,958
    Occupation:
    Seo and Marketing Suprisingly
    Location:
    Your bedroom window
    Home Page:
    I had 35k for one site and now it's 11k
     
  17. newmediamakers

    newmediamakers Newbie

    Joined:
    May 23, 2010
    Messages:
    14
    Likes Received:
    0
    Home Page:
    If it's using Yahoo site explorer there are having problems. I bet that's it.
     
  18. m0nk3y

    m0nk3y BANNED BANNED

    Joined:
    Jul 27, 2010
    Messages:
    29
    Likes Received:
    8
    I'm always getting 'Error Timeout' or 'Error 404' - even though half the pages I check do actually exist and do NOT post a 404 response.

    I've tried changing the 'Connections' from 10 to 100, to 200 up to 600 - but get the same thing. I have around 30 working proxies in my list of proxies, so what gives?!
     
  19. Barcelona19

    Barcelona19 Newbie

    Joined:
    Dec 5, 2010
    Messages:
    15
    Likes Received:
    0
    do any of you guys had a shutdown problem with SB comment poster?, i think when the SB post comments on certain websites there are virus and the computer just shut down by itself to protect from virus. Does this happen to anyone ever?
     
  20. jpurwono

    jpurwono Newbie

    Joined:
    Jul 28, 2011
    Messages:
    1
    Likes Received:
    0
    Its happen again with yahoo site explorer they merge it with bing...