1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox addons not appearing - no support

Discussion in 'Black Hat SEO' started by rankore, Apr 14, 2011.

  1. rankore

    rankore Junior Member

    Joined:
    Jan 11, 2011
    Messages:
    126
    Likes Received:
    8
    I have requested support by sending an email to the "support team" on the scrapebox website and posting a comment on an existing thread. I have had no response from the scrapebox team.

    My problem is that the addons window does not pop up. My proxie list, email generator etc all work fine. I try to open an addon and nothing appears even though the addon process is running.

    I'm currently running avg, zonealarm and adaware.

    I have started up in safe mode and tried but still no joy.:confused:
     
  2. rankore

    rankore Junior Member

    Joined:
    Jan 11, 2011
    Messages:
    126
    Likes Received:
    8
    Still nothing?? Scrapebox support seems to not give a crap about helping then??
     
  3. cyberzilla

    cyberzilla Elite Member Premium Member

    Joined:
    Nov 15, 2009
    Messages:
    2,204
    Likes Received:
    3,363
    Location:
    zeta reticuli
    You can try disabling all your security software and run it.
     
  4. rankore

    rankore Junior Member

    Joined:
    Jan 11, 2011
    Messages:
    126
    Likes Received:
    8
    Have, makes no difference.
     
  5. wadboram

    wadboram Newbie

    Joined:
    Oct 7, 2010
    Messages:
    34
    Likes Received:
    8
    Location:
    Egypt
    Home Page:
    Just turn off windows firewall and try again
     
  6. VelvetVampire

    VelvetVampire Junior Member

    Joined:
    Apr 29, 2010
    Messages:
    105
    Likes Received:
    44
    I had the same problem with the addons but I added scrapebox to trusted applications in my AV and firewall and that solved the problem for me. Im using avira and comodo.