1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

scrapebox - 100% failure rate??

Discussion in 'Black Hat SEO' started by MMAMan, Oct 2, 2010.

  1. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    trying to post comments today and scrapebox is failing nearly 100% of the time on a list of 8k blogs.

    Turned off proxies and did a manual post and it worked.

    I am using a paid list of 10 proxies.

    Could those paid proxies be banned or something??
     
  2. Spaceman

    Spaceman Regular Member

    Joined:
    Aug 8, 2009
    Messages:
    435
    Likes Received:
    53
    They could be timing out.
    Have you checked the proxies with the SB proxy tester?
     
  3. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    yes - the proxies are tested and they work fine.

    If i go to a website (under one of those proxies) and try to comment, I get a blank page.

    If I do the same without a proxy, the post seems to register.

    What's the deal here? These proxies are my private proxies and are relatively new!
     
  4. matt1972

    matt1972 Regular Member

    Joined:
    Nov 19, 2009
    Messages:
    499
    Likes Received:
    206
    Occupation:
    To make money
    Location:
    192.168.0.1
    Not sure where you got your proxies at, but if you got them from the place SB recommends as I did, that is pretty much a normal thing. They do that from time to time and I have experienced the same thing. My suggestion is when they do that just validate some public proxies so you can keep working and them come back to your private ones later as they will kick back in.
     
  5. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    Yeah I got them from the scrapebox recommended place.

    Are they permanently banned or just temporarily disfunctional?
     
  6. jrschwartz

    jrschwartz Newbie

    Joined:
    Sep 22, 2008
    Messages:
    26
    Likes Received:
    7
    I've been having problems with it to, no solution yet but I'll let you know if I get things working.
     
  7. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    maybe we need a backup set of paid proxies from a different source?

    I hate free proxies.
     
  8. iknowjack

    iknowjack Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 25, 2009
    Messages:
    533
    Likes Received:
    86
    Gender:
    Male
    Home Page:
    well, it looks i learned here a bit and i can first time pass a knowledge
    you got caught by askimet

    meaning probably your domain got blocked by askimet. you can do simple test, try to post some xy domain with some original new messege
     
  9. aldragon

    aldragon Power Member

    Joined:
    Aug 5, 2010
    Messages:
    688
    Likes Received:
    192
    Location:
    ^^
    Check out the SB tutorial posted here a few days ago you will learn a lot. It's also on y0utube. Why private proxies......makes no sense
     
  10. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    I couldn' t comment with google . com either if I were under one of the paid proxies.

    I could comment with my on domain though if not under a proxy.

    It really seems to be a proxy issue.
     
  11. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    scrapebox recommended that i use private proxies. They seem to work better when I do.

    You think free is better?
     
  12. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    harvested and tested 100 free proxies - running now and STILL 100% failure rate!

    what in the world is going on?
     
  13. CyrusVirus

    CyrusVirus BANNED BANNED Premium Member

    Joined:
    Aug 20, 2009
    Messages:
    1,110
    Likes Received:
    686
    just curious, but 2 things here:

    1: have you tested the proxies inside of SB
    and
    2: have you tried using public proxies to see if they work.

    one thing that may help is do a restart on your computer.

    if your running VMware, then do a restart on VMware then restart your pc
    also, try running public proxies, to see if they work
    your private proxies may be banned by google. or whatever your using them
    for
     
  14. matt1972

    matt1972 Regular Member

    Joined:
    Nov 19, 2009
    Messages:
    499
    Likes Received:
    206
    Occupation:
    To make money
    Location:
    192.168.0.1
    ^ agree with Cyrus. Also, some times shutting down SB and opening it back up will work for the proxies. I have experienced that as well.
     
  15. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    rebooted and retried with public proxies tested inside of scrapebox - STILL same problem occurse. No comments can be posted.

    I harvested a different list - same problem.
     
  16. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    updated sb to 1.14.78 still same problem
     
  17. fvcktheworld

    fvcktheworld Regular Member

    Joined:
    Jun 26, 2010
    Messages:
    470
    Likes Received:
    475
    Occupation:
    Self Made
    Location:
    LA California
    Home Page:
    Not sure what you is the matter.

    The only things I can think of ...

    1. It is scrapebox. Restart everything and go through all of your setting and try again.

    2. It is your private proxies, try using free ones.

    3. It is your domain. Try posting with a different website.

    Those are the only things that i can think of, and it sounds like you have covered all of that. Maybe try starting over from scratch.
    Harvest public proxies, harvest a small blog list, blog analyze them, write some good comments, use new website(does not have to be yours), and try again.
     
  18. redhack

    redhack Regular Member Premium Member

    Joined:
    Aug 24, 2009
    Messages:
    276
    Likes Received:
    197
    Check your emails, there is a big bug with scrapebox's email generator tool, it truncates the .com so u need to manually go back and fix it.
     
    • Thanks Thanks x 2
  19. MMAMan

    MMAMan Registered Member

    Joined:
    Jul 26, 2010
    Messages:
    69
    Likes Received:
    1
    Redhack is THE MAN OF THE HOUR! Thanks my friend for that. Fixed that email prob and it's working like a charm!
     
  20. powforlife

    powforlife Junior Member

    Joined:
    Dec 12, 2009
    Messages:
    144
    Likes Received:
    74
    Occupation:
    Directing Traffic
    Location:
    A to the Z
    Are you posting it with the slow poster?
    If you are go into options>>> and disable the namespace filter.