1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reviewazon making some posts break outside the content area?

Discussion in 'Blogging' started by spillsplash, Feb 27, 2010.

  1. spillsplash

    spillsplash Junior Member

    Joined:
    Feb 14, 2010
    Messages:
    121
    Likes Received:
    54
    I have used this in the past and haven't had any problems, but for some reason it's giving me a headache now. First post I made looked great. Made two more and they both break out of the content area.

    [​IMG]

    any of you know what's going on here? Think it has something to do with large pics in the post but no idea how to fix it
     
    Last edited: Feb 27, 2010
  2. harry

    harry Junior Member

    Joined:
    Apr 22, 2007
    Messages:
    166
    Likes Received:
    26
    Location:
    United Kingdom
    Tis common with amazon electronics listings. I got fed up with it and now use wp robot instead. Could never find an answer to it.
     
  3. spillsplash

    spillsplash Junior Member

    Joined:
    Feb 14, 2010
    Messages:
    121
    Likes Received:
    54
    it's definitely because of the wide images on the amazon products page. To resolve this I have been checking out the products pages before adding them to my blog. sucks but it works
     
  4. harry

    harry Junior Member

    Joined:
    Apr 22, 2007
    Messages:
    166
    Likes Received:
    26
    Location:
    United Kingdom
    Yeah, makes its hard work.
     
  5. spillsplash

    spillsplash Junior Member

    Joined:
    Feb 14, 2010
    Messages:
    121
    Likes Received:
    54
    yes but you get a really nice looking amazon rich post
     
  6. tetsu

    tetsu Newbie

    Joined:
    Feb 9, 2010
    Messages:
    6
    Likes Received:
    0
    Hey TeddyD, I got the same problem when I tried this plugin today, i removed the "nowrap" within < t r > and it looks fine on my blog now, though it may vary in different themes and I'm not sure if it will cause any other problem on other themes...see if it works on your blog :)