1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Redirect error when I click BHW logo

Discussion in 'Forum Suggestions & Feedback' started by Patrick2014, Apr 22, 2015.

  1. Patrick2014

    Patrick2014 Junior Member

    Joined:
    Mar 7, 2014
    Messages:
    151
    Likes Received:
    24
    Not sure if it's just me but I keep getting an error when I click the BHW logo at the top, any other link is fine.

    Not a major issue, but is a bit annoying, don't think it's on my side, heres the error I get.



    grab.png
     
  2. Synyster

    Synyster Registered Member

    Joined:
    May 14, 2011
    Messages:
    80
    Likes Received:
    63
    Been getting this too from time to time. Corrects itself, though, so not really a huge issue.
     
  3. ziplack

    ziplack Supreme Member

    Joined:
    Feb 18, 2010
    Messages:
    1,278
    Likes Received:
    646
    Location:
    BHW
    yes it gives a weird redirection
    same problem on chrome
     
  4. Automated

    Automated Regular Member

    Joined:
    Jun 7, 2012
    Messages:
    289
    Likes Received:
    123
    Location:
    Online
    Doesn't happen for me...
     
  5. Apricot

    Apricot Administrator Staff Member

    Joined:
    Mar 26, 2013
    Messages:
    12,563
    Likes Received:
    7,975
    Gender:
    Female
    Occupation:
    BHW Moderator
    Location:
    the clacks
    Home Page:
    Happens to me every now and then too. Looking into it.
     
  6. Synyster

    Synyster Registered Member

    Joined:
    May 14, 2011
    Messages:
    80
    Likes Received:
    63
    Yeah, just to note my issue is on Chrome as well, not Safari. Mainly happens when I click the forum button next to the home button. Sometimes happens on the logo, too.