1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quick Reply To A BHW Post With The BHW Site. Wait, What?

Discussion in 'Forum Suggestions & Feedback' started by Zwielicht, Feb 15, 2016.

  1. Zwielicht

    Zwielicht Moderator Staff Member Moderator Jr. VIP

    Joined:
    Aug 31, 2013
    Messages:
    6,600
    Likes Received:
    11,747
    Gender:
    Male
    Occupation:
    Private Investigator
    Location:
    Riverside, California
    Home Page:
    Now here's an interesting bug I found. I was on a thread about to post a new comment using the quick reply box, and after about 1 sentence I had decided to just add the information to one of my other posts on the same thread rather than create a new post. The original sentence was still in the quick reply box.

    I saved the changes to the edited post, hit the back button by mistake (my mouse has a back button on it), then hit the forward button, but when I scrolled down to the quick reply box, I saw this.
    [​IMG]

    I was going to post just to see what would happen, but I hit the "Go Advanced" button instead to see if any code appeared, but alas, it disappeared. Hitting the back button caused it to vanish from the quick reply box as well.

    I doubt anyone is going to run into this issue and I haven't tried replicating it, but I just thought I would alert everyone about it just in case.

    The original sentence on this thread was as follows:
    Specifications:
    • Google Chrome
    • Windows 10
    Edit: It happened again. This time, I was in the "Advanced" post editor, I went to the blogging sub-forum by mistake, and when I went back, the BHW copy from the screenshot above appeared. Although this time, it seems to disappear if I scroll down a bit.
     
    Last edited: Feb 16, 2016