1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quick question about a comment rater made by uBot

Discussion in 'YouTube' started by charbel, Feb 24, 2013.

  1. charbel

    charbel Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 19, 2012
    Messages:
    839
    Likes Received:
    285
    Home Page:
    I have a comment rater made by uBot, it's acting all strange. Last night it was working fine but today when i launched it up it stopped putting the comment under the top comments.. My accounts/IP are actually working because i did it manually and it worked just fine, the bot is giving the likes but not putting the comment under the top.. Any help would be much appreciated!

    Thank you
     
  2. EmpireQuality

    EmpireQuality Elite Member

    Joined:
    Jan 18, 2010
    Messages:
    1,903
    Likes Received:
    383
    your bot has been detected and flagged by "youtube bot"

    your bot most likely leaves footprints, especially if it is made with ubot

    you need a better weapon than that my friend :)
     
  3. LongJohn

    LongJohn Registered Member

    Joined:
    May 13, 2010
    Messages:
    57
    Likes Received:
    9
    ubot is not good on youtube.

    Have you tried zennoposter? I think it will get detected
     
  4. abbesnetwork

    abbesnetwork Regular Member

    Joined:
    May 18, 2012
    Messages:
    344
    Likes Received:
    88
    It's very good because you can use human emulation and it's very safety man

     
  5. fabier

    fabier Newbie

    Joined:
    Sep 21, 2010
    Messages:
    13
    Likes Received:
    7
    I'm curious how a well coded ubot bot would leave footprints anywhere. Especially since you can control the browser identification string and the proxy.

    I could see someone getting flagged for being careless, but I find it difficult to believe it was a fault of ubot.

    Sent from my ADR6425LVW using Tapatalk 2