1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question and Problem

Discussion in 'Making Money' started by ro333, Jun 19, 2014.

  1. ro333

    ro333 Regular Member

    Joined:
    May 6, 2014
    Messages:
    273
    Likes Received:
    20
    Question :
    Do someone here know a BIG internet forum? (that is about gadgets and all of it)

    Problem :
    I bought a domain and host it on site, but when i deleted my account from there, the site doesn't work anymore.
    Its loading slow and then "Oops , Google cannot connect to www.xadfdgagd.com"
    So yesterday I changed my NS1 and NS2 on godaddy site, to the default NS1 and NS2 , and its still not working.
    What should I do?
     
  2. Des_cartes

    Des_cartes Junior Member

    Joined:
    Jan 19, 2012
    Messages:
    159
    Likes Received:
    62
    Try to flush your DNS cache, you might need to wait up to 24h before its working.
     
  3. ro333

    ro333 Regular Member

    Joined:
    May 6, 2014
    Messages:
    273
    Likes Received:
    20
    Ill wait till tonight.
    Someone here knows an BIG internet forum? (that is about gadgets and all of it)
     
  4. ro333

    ro333 Regular Member

    Joined:
    May 6, 2014
    Messages:
    273
    Likes Received:
    20
    Who can help me solve my problem?
     
  5. wizard04

    wizard04 Elite Member

    Joined:
    Apr 1, 2014
    Messages:
    2,693
    Likes Received:
    2,512
    Location:
    Outside your house
    You need to give it some time.
    The only thing you can do is to check if your domain name is now on the other nameservers.
    You can do that via cmd, just write ping yourdomain.com
    check what ip is giving you, if its from the old hosting your nameservers still need time to change if its the IP from the new NS you can star working on it.

    Warning: sometimes it will change to the new NS then get back to the old ones( that happened to me 2 days it was dancing between the new and the old NS)
    I have waited for 4 days for my ns to change completely changed.