1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about youtube commenting.

Discussion in 'YouTube' started by mike232, Aug 22, 2011.

  1. mike232

    mike232 Newbie

    Joined:
    Sep 2, 2009
    Messages:
    32
    Likes Received:
    6
    Hi! I've got lil question about youtube commenting.

    When I post a comment on some video I see it appears correctly but after I log my browser on proxy and check the video my comment doesn't display.
    What's going on?
     
  2. crespozooooo

    crespozooooo BANNED BANNED

    Joined:
    Nov 27, 2010
    Messages:
    200
    Likes Received:
    84
    They are probably marked as spam. You should make them as not spammy as possible.
     
  3. mike232

    mike232 Newbie

    Joined:
    Sep 2, 2009
    Messages:
    32
    Likes Received:
    6
    Its impossible because I tried a couple of comments ex. "i like this video blabla"
     
  4. crespozooooo

    crespozooooo BANNED BANNED

    Joined:
    Nov 27, 2010
    Messages:
    200
    Likes Received:
    84
    After commenting, try clicking using proxy on "see all" (to see all comments). You will probably see your comment marked as spam. Maybe you post too much the same message to a lot of videos...?
     
  5. mike232

    mike232 Newbie

    Joined:
    Sep 2, 2009
    Messages:
    32
    Likes Received:
    6
    Its impossible dude, I also tried to comment with many accounts.
    Is it possible that youtube has flagged proxy? I don't know how flaggin proxy is working because I can log on my accounts but I just cant post comments :/
     
  6. rytpillager

    rytpillager Regular Member

    Joined:
    Sep 16, 2009
    Messages:
    255
    Likes Received:
    195
    Occupation:
    my own boss
    Location:
    bhw
    its not impossible i do it, you are just getting flagged because of the keywords you use, or your website url is flagged, you need to add more urls and mix them up or find a different way to comment without the URL.. keep working on it.
     
  7. mike232

    mike232 Newbie

    Joined:
    Sep 2, 2009
    Messages:
    32
    Likes Received:
    6
    Website URL displays properly, same thing with keywords. Maybe accounts or IPs are wrong? I tried to comment from my old personal yt account and then everything goes fine, even when I log from some proxies. But when I use my fresh yt accounts I've bought, something goes wrong with commenting. I don't know why, they're PVA.
     
    Last edited: Aug 23, 2011
  8. carmamag

    carmamag Power Member Premium Member

    Joined:
    Mar 24, 2010
    Messages:
    708
    Likes Received:
    472

    your ip or your account is marked
     
  9. crespozooooo

    crespozooooo BANNED BANNED

    Joined:
    Nov 27, 2010
    Messages:
    200
    Likes Received:
    84
    I see that I'm having the same problem now with fresh YT accounts. I even changed my IP, cleared cookies, used private proxies...same thing happens. With old accounts it works just fine, as you said.
     
  10. kendy

    kendy Junior Member

    Joined:
    May 29, 2009
    Messages:
    101
    Likes Received:
    17
    I have this problem for a week