1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about xGen SEO Flash 10 sandbox violation popup

Discussion in 'Black Hat SEO Tools' started by bhaffiliate28, May 29, 2010.

  1. bhaffiliate28

    bhaffiliate28 Registered Member

    Joined:
    Jun 23, 2009
    Messages:
    51
    Likes Received:
    7
    I have been using xGen to auto-create accounts for me, and when it comes to the Yahoo mail verification process, the stupid Adobe Flash Player 10 javascript/actionscript window popus up with the following message:

    It basically FORCES me to be present to click DISMISS or CONTINUE EVERYTIME and its getting annoying. I am not sure which browser xGen uses in their window, but can I somehow ignore these errors/window from appearing everytime?
     
  2. youngguy

    youngguy Senior Member

    Joined:
    Apr 11, 2009
    Messages:
    1,053
    Likes Received:
    1,560
    Location:
    Hell
    because that software SUCK big time.
     
  3. bhaffiliate28

    bhaffiliate28 Registered Member

    Joined:
    Jun 23, 2009
    Messages:
    51
    Likes Received:
    7
    actually, its not the software itself that gives me the error, it has to do with the web browser and Flash 10...but was still curious if there was a way around the flash 10 security alert error.

    The software so far seems pretty legit. I have only created social accounts, I haven't tried any article submissions. Is there some software you prefer over xGen?
     
  4. xGen SEO

    xGen SEO Newbie

    Joined:
    Jun 24, 2010
    Messages:
    1
    Likes Received:
    0
    XGen SEO is IE browser to connect to the site. You can simply turn off all the script error popup by doing following:

    Turn Off Security Warning Popup Box

    1. Open Internet Explorer
    2. Going to Tools->Internet Options->Security
    3. Select the 'Security' tab
    4. Click the 'Custom Level' button
    5. Go to the 'Miscellaneous' section
    6. Set "Display mixed content" to Enable
    7. Set "Submit nonencrypted form data" to Enable

    Turn Off Script debugging Warning Popup Box

    1. Open Internet Explorer
    2. Going to Tools->Internet Options->Advanced
    3. Under the 'Browsing' section
    4. Check "Disable Script Debugging(Internet Explorer)" option
    5. Un-check "Disable a notification about every script error" option

    Hope the above helps :)
     
  5. markmaster

    markmaster Registered Member

    Joined:
    Apr 5, 2010
    Messages:
    53
    Likes Received:
    4
    weird, i still got the flash sandbox errors in IE, i am now thinking it could be something i installed locally like Flash/Flexbuilder which has enabled Debugging mode for flash in IE ? But i can not find any options to turn it off... :eek: