1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Proxy Help. WTF!

Discussion in 'Proxies' started by ericsson, Apr 16, 2010.

  1. ericsson

    ericsson Elite Member Premium Member

    Joined:
    Apr 25, 2009
    Messages:
    2,642
    Likes Received:
    8,132
    Occupation:
    www
    Location:
    Swe
    Home Page:
    Heh! ;)

    Well i´ve tried using private proxies with my ********** soft.. But somehow i can´t login to facebook either through software or in firefox. It keep getting me this message.

    "connection to the server has been lost, please check your network connection and try again"

    Is there any solutions for this? I have bad router configuration or do anyone know? :)

    Help appreciated.
     
  2. dnreg

    dnreg Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 16, 2009
    Messages:
    154
    Likes Received:
    118
    You need better proxies, that's all.
     
  3. ericsson

    ericsson Elite Member Premium Member

    Joined:
    Apr 25, 2009
    Messages:
    2,642
    Likes Received:
    8,132
    Occupation:
    www
    Location:
    Swe
    Home Page:
  4. dnreg

    dnreg Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 16, 2009
    Messages:
    154
    Likes Received:
    118
    You only get that error "connection to the server has been lost" if your proxy a) goes down, or b) is blocked by facebook (which means it isn't private after all, probably).

    Alternatively, whatever method ********** is using *could* be what is getting your proxy banned quickly by facebook, but I doubt that's the case.
     
  5. 2Cent

    2Cent Junior Member

    Joined:
    Oct 16, 2009
    Messages:
    109
    Likes Received:
    25
    The only thing that I can think of is that you have the wrong port settings...I get that message also sometimes when I forget to change the port.
     
  6. 7878

    7878 Executive VIP Premium Member

    Joined:
    Jun 14, 2009
    Messages:
    1,382
    Likes Received:
    7,864
    I know what it is - I had the same problem and had to contact mrtornado to sort it out.

    Ericsson - In FF settings go to advanced and check the box that says "use this proxy server for all protocols". That should do the trick, it's because FB main page is https.
     
  7. ericsson

    ericsson Elite Member Premium Member

    Joined:
    Apr 25, 2009
    Messages:
    2,642
    Likes Received:
    8,132
    Occupation:
    www
    Location:
    Swe
    Home Page:
    I always has that box checked man. ;)

    I don´t want to use proxy with browser, i want to check with ********** tool.

    And i don´t believe it´s my ISP who blocked ip ranges or something.
    For if i use shared proxys with **********. Maybe 1/10 works, but with those private ones.. NONE have worked for me yet.
     
  8. ericsson

    ericsson Elite Member Premium Member

    Joined:
    Apr 25, 2009
    Messages:
    2,642
    Likes Received:
    8,132
    Occupation:
    www
    Location:
    Swe
    Home Page:
    Still have this problem.

    Anyone willing to help through teamview to see what´s going on? ;)

    //Jim
     
  9. vis3r

    vis3r Registered Member

    Joined:
    Jul 25, 2008
    Messages:
    62
    Likes Received:
    30
    The error you get is cause you can't reach the proxies. Either the proxy doesn't work, the IP isn't right, or more likely the port. Do the proxies have username/password? Have you tried accessing them through another computer that's not in your network?
     
  10. BullsEye

    BullsEye Registered Member

    Joined:
    Apr 5, 2010
    Messages:
    59
    Likes Received:
    14
    If you're having an issue reaching the proxies that you've purchased from a service, I'd recommend buying a cheap VPS and setting up shop yourself. At least this way, you'll be able to directly monitor your bandwidth usage and you won't have to worry about the proxies being inaccessible.
     
  11. ericsson

    ericsson Elite Member Premium Member

    Joined:
    Apr 25, 2009
    Messages:
    2,642
    Likes Received:
    8,132
    Occupation:
    www
    Location:
    Swe
    Home Page:
    Home Ip. Facebook Login = The connection to the server was reset while the page was loading.

    Dedicated Server: Working without any problem at all.

    There has to be something weird act going on with my computer. Anyone has this problem before?

    //J