1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Prosper202 Advanced LP Problems (Hostgator, Wordpress, WP Easy Polls)

Discussion in 'CPA' started by TheDudeAbides, May 22, 2011.

  1. TheDudeAbides

    TheDudeAbides Newbie

    Joined:
    Jan 29, 2011
    Messages:
    39
    Likes Received:
    6
    Has anyone else encountered problems with a similar setup?

    I've set up an advanced landing page in prosper202 and am using WP Easy Polls. Tracking is on a separate domain name.

    I put the p202 landing page javascript code in the footer section of the poll.

    I received 125 clicks yesterday, only 34 of which were recorded. I'm am viewing things correctly, and have checked the database and they're just not there.

    My website appears to be working fine otherwise, as I had visitors click through and had 1 conversion, but only some subids are being passed, so it must be something to do with setting the cookie once they arrive through the link.

    It's also showing a blank referrer in spy view and putting the referrer page as the landing page for some reason.

    I didn't have any problems before with direct linking sending a similar volume of traffic. I'm wondering if switching my hosting will make any difference.

    Any ideas?
     
  2. TheDudeAbides

    TheDudeAbides Newbie

    Joined:
    Jan 29, 2011
    Messages:
    39
    Likes Received:
    6
    Well I feel stupid. Found out I hadn't pasted in my analytics code properly and it wasn't closing the script, messing up everything. Now when I visit the site spy view instantly picks it up.