1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with new Instagress version?

Discussion in 'Instagram' started by notabot, Sep 5, 2016.

  1. notabot

    notabot Newbie

    Joined:
    Jul 24, 2013
    Messages:
    19
    Likes Received:
    1
    Has anyone noticed a decrease in followbacks with the newest version of Instagress? The new "targeting" system doesn't make much sense to me and I've had no luck getting answers from their support team. In the old version, you could choose a source for liking and a source for following- I would "like" photos from my list of hash tags and then follow accounts that follow certain accounts. The new version seems to create one single source for ALL actions without being able to separate them. I've gone from about 40% followbacks to about 10% since the day of their update and can't figure out if it's something that I am doing wrong or what else the problem might be. I will just go back to followliker if I can't increase my numbers again.
     
  2. thatPaul

    thatPaul Regular Member

    Joined:
    Oct 15, 2015
    Messages:
    237
    Likes Received:
    40
    Location:
    Ewe Kay
    I've not had any issues with instagress since the update and forget about asking for support from them as their replies are terrible.

    You can still target the old way (pre instagress feature update.)

    I would suggest changing up your hashtags/usernames you are scraping from and see then.

    There are lots of people complaining how the new IG algorithm is effecting numbers right now.

    Don't blame the tools...
     
  3. notabot

    notabot Newbie

    Joined:
    Jul 24, 2013
    Messages:
    19
    Likes Received:
    1
    I've had consistent performance for months and always change the users I scrape on every follow/unfollow cycle. The followback percentage decreased the day after the update so I just assumed I was using it incorrectly. I'm not "blaming the tools", I was asking for help on how to use it because, as I said, I'm probably not using the targeting in the way that it was designed to be used and can't seem to figure out how it's supposed to be configured.